Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-01-05, 11:03 PM   #1
GeminiViper
Registered User
 
Join Date: Aug 2004
Posts: 48
Send a message via MSN to GeminiViper Send a message via Yahoo to GeminiViper
Default FX5200 TV-OUT running SuSE 9.3 problems

I'm really new to Linux and don't really know what I'm doing all the time but I'm learning fast, however, I can't seem to figure out how to get TV-OUT to work. I am making the Windows to Linux conversion and I use my PC as my home theater. If someone out there could help me out, that would be great. Thanks!
GeminiViper is offline   Reply With Quote
Old 05-02-05, 06:27 AM   #2
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: FX5200 TV-OUT running SuSE 9.3 problems

Search the forum for more threads regarding this subject as much more users had your problem before.
Thunderbird is offline   Reply With Quote
Old 05-03-05, 02:20 PM   #3
packetmover
Registered User
 
Join Date: Apr 2005
Posts: 10
Default Re: FX5200 TV-OUT running SuSE 9.3 problems

I'd say forget using NVIDIA for it for now. If you find another vendor that works better for TV-out with Linux, please let me know who it is. Everything works great except their crappy driver leaves this horrible black bar at the bottom of the screen. That's the last thing you want when you're wanting to watch movies, or TV or play games. It's thin, but it looks terrible.

It's a simple problem, with a simple fix. Seriously - it's not hard to modify the vertical sync pulse ro whatever on tv-out so that it covers the WHOLE screen. I have sent email to every department at Nvidia I can think of, and posted here up th yin yang, and got absoluteley zero response out of Nvidia. Their total lack of response on this is frankly, disgusting.

In the meantime, I responded to a more recent post about someone trying to get tv-out running and attached my xorg.conf.

The README that comes with the driver also has a good basic section. But again, I don't recommend their products anymore based on the way they have totally ignored my problem.

Shame on you NVIDIA! I want my $200 back!
packetmover is offline   Reply With Quote
Old 05-03-05, 05:57 PM   #4
marchetto
Registered User
 
Join Date: Mar 2005
Posts: 205
Default Re: FX5200 TV-OUT running SuSE 9.3 problems

In my xorg.conf I added this:

Code:
Section "Device"
  BoardName    "GeForce4 MX 440-SE"
  Driver       "nvidia"
  Identifier   "Device[0]"
  Screen       0
  Option       "Rotate" "off"
  VendorName   "NVidia"
#adding this to this section
  Option "TwinView"
  Option "SecondMonitorHorizSync" "30-50"
  Option "SecondMonitorVertRefresh" "60"
  Option "MetaModes" "1280x1024, 800x600;"
  Option "TVStandard" "PAL-B"
With this, I can have the TwinView mode and for example I can broadcast a movie on the tvout...
marchetto is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
SuSe 8.0 Problems. GaMMa NVIDIA Linux 19 09-26-02 06:51 AM

All times are GMT -5. The time now is 07:21 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.