Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-02-05, 08:15 PM   #1
classicfish
Registered User
 
Join Date: Jun 2005
Posts: 1
Thumbs down unneccessary lag problems

i have the best computer of all my friends... and ironically enough, counter-strike: source runs the ****tiest.

i have:

P3 Hyper Threading 3.2 GHz
GeForce FX 5700 Ultra 128 MB AGP
1 gb ram

and in 640 x 480 res, with everything on low quality...
it lags when lots of models are in view.

ocasionally i will get a smooth rhythm of 60 FPS, but most of the time its alot worse.

HOW CAN I FIX THIS ??? PLZZZ i really dont think this 150$ graphics card is suppose to run this ****ty.

any ideas on what i should do? any programs i should download? somethin?

thx.

classicfish is offline   Reply With Quote
Old 06-02-05, 09:07 PM   #2
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: unneccessary lag problems

To be honest, thats more of a low end card. When did you pay $150 for it??

Theres probably more to the problem, but Half-Life 2 runs better on ATI cards, and yours is a low end Nvidia card, so dont expect TOO much from it in that game. Still, make sure anti-aliasing and anisotropic filtering are off. Try some different driver versions too.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 06-02-05, 10:13 PM   #3
bonchez
Registered User
 
bonchez's Avatar
 
Join Date: Sep 2004
Location: Murrieta, Ca, USA
Posts: 192
Send a message via AIM to bonchez
Default Re: unneccessary lag problems

I don't know, my friend has an FX5700 series card and he runs css at 800X600 and all the other settings at default. He also has an AMD XP 2500+ and 768mb ram. He runs css at just fine fps.
bonchez is offline   Reply With Quote
Old 06-02-05, 10:16 PM   #4
bonchez
Registered User
 
bonchez's Avatar
 
Join Date: Sep 2004
Location: Murrieta, Ca, USA
Posts: 192
Send a message via AIM to bonchez
Default Re: unneccessary lag problems

Yeah, I agree. The 6600 card are great.
bonchez is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
mplayer & xmms problems! replys2me NVIDIA Linux 5 09-06-02 02:34 PM
lag spikes in GL games crazyowl NVIDIA Linux 1 09-06-02 01:53 PM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 02:40 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.