Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-20-03, 06:24 PM   #13
bengel
Registered User
 
Join Date: Dec 2002
Posts: 9
Default

I sent them this report and was directed to this forum...


what''s next ?

rolling back on 2.4.20 doesn't work. the old onse don't compile.
:wq
y

oops :-)
bengel is offline   Reply With Quote
Old 01-20-03, 07:10 PM   #14
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

The old ones don't compile? What's the error?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote
Old 01-20-03, 07:33 PM   #15
bengel
Registered User
 
Join Date: Dec 2002
Posts: 9
Default

don't recall anymore. it wqs for sure not compilable like the new driver.

the defect I see is minor but annoying.
bengel is offline   Reply With Quote
Old 01-21-03, 03:08 AM   #16
Ryo-Ohki
Fanatic Cabbit
 
Ryo-Ohki's Avatar
 
Join Date: Nov 2002
Location: Masaki Shrine
Posts: 94
Default

It would be interesting to see on which kind of hardware and display setup this problem is occuring. I've had a KDE session up for nearly two days now and everything is perfectly fine...
__________________
Proud owner of a Hercules Radeon 9800 Pro

Tsunami
Intel P!!!-S Tualatin 1266MHz | ASUS TUSL2-C i815EP | 512MB PC-133 | Antec True Power 380W
MSI GeForce 4 Ti4200 @ 250/515 | Creative SoundBlaster Live! | D-Link DFE-528TX 10/100
2 x Seagate Baraccuda IV 60GB ATA-100 7200 RPM HDDs | Pioneer DVD-117 16x/40x DVD-ROM
Windows 2000 Server SP2
DirectX 8.1 (4.08.01.0881) - nVidia Detonator 43.45 - 3DMark2001 : 8433

Windows 98SE
DirectX 8.1 (4.08.01.0881) - nVidia Detonator 30.82 (WHQL) - 3DMark2001 :

Slackware Linux 8.1
nVidia Linux IA32 Driver 1.0-4191
Ryo-Ohki is offline   Reply With Quote
Old 01-23-03, 02:07 AM   #17
breuerjs
Registered User
 
Join Date: Jan 2003
Posts: 2
Lightbulb Possible solution to the damage taskbar problem!

Hi folks!

I followed a hint given by Wolfman:

1. move the .kde directory into a backup directory
2. restart (now all these files are build up again)

This finally gives me a perfect result. Maybe you can try this too.

Ciao Jens
breuerjs is offline   Reply With Quote
Old 01-23-03, 07:58 AM   #18
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default

After backing up the .kde directory. Delete it. Then restart X. Kde will rebuild the files it needs.
Wolfman [TWP] is offline   Reply With Quote
Old 01-23-03, 05:57 PM   #19
bengel
Registered User
 
Join Date: Dec 2002
Posts: 9
Default

ok, will try that tomorrow and will report.

my card is a 32 MB 3dforce; a collegue of mine has the same trouble. he has a geforce2.

I also noted that the damage isn't shown when I have the taskbar vertically.
bengel is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:51 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.