Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-18-05, 10:32 AM   #1
LadyVixen
Registered User
 
LadyVixen's Avatar
 
Join Date: Jun 2005
Location: Orlando, FL
Posts: 2
Send a message via AIM to LadyVixen Send a message via MSN to LadyVixen
Default Wierd Graphics problem FX5200

Hiyas guys!

I'm having horrible in-game graphics problems, and hope someone here can help me figure what's wrong. Please?

I have a FX5200 128mb in my machine, and it worked fine for about the last year. Never overclocked, etc. A couple of days ago a friend of mine was having video problems with her GeForce4 Ti4200 64mb, so I pulled mine out to test it. After testing, I reinstalled my FX5200. My desktop graphics and graphics in photo editing programs look the same as usual: http://i7.photobucket.com/albums/y26...n/desktop3.jpg

Unfortunately, when I try to play a game like Unreal Tournament, this is what I get: http://i7.photobucket.com/albums/y26...vixen/afu2.jpg
http://i7.photobucket.com/albums/y266/ladyvixen/afu.jpg

I have these problems when I play using Direct3D drivers. When I try it with OpenGL, the game just locks and I have to do a hard restart. The color problem is also present in games like the Sims and Unral Tournament 2004, etc. When I run dxdiag, the image I get during the direct3d test is: http://i7.photobucket.com/albums/y266/ladyvixen/d3d.jpg

Steps I've taken trying to fix the problem:

1. Uninstall/reinstall latest drivers
2. Uninstall/reinstall older version drivers
3. Checked to make sure fan was spinning
4. Reseat card
5. Moved PCI sound card and NIC to different slots on motherboard. (MANY times)
6. Returned all cards to their original spots. (Same config for ~ last year)
7. Reformatted my Hard drive, and fresh install of XP Pro and all programs.

After the reformat, everything worked fine/ran smooth. I played a few rounds of Unreal Tournament before bed last night... I was happy!

This morning I turned on my computer, and the same problems are back.

Any suggestions as to what can be causing this? Is my card dying?

Thanks in advance for any help!

Angie

p.s.
Please visit our clan website to vote for your favorite clan *BAB* girl! (BAB is an all girls UT/UT2K4 clan) http://bab.achike.com If you have any problems, PM me! Thanks! Angie, A.k.a. {MZ}~Vixen~*BAB*
LadyVixen is offline   Reply With Quote
Old 06-18-05, 11:11 AM   #2
Gnu_Raiz
Registered User
 
Join Date: Dec 2004
Posts: 124
Default Re: Wierd Graphics problem FX5200

Ouch! by chance how does your voltages look, at your PSU? I have seen problems caused by switching cards to another systems and having bad PSU affect your good card, rare but it does happen from time to time.

Do you have a harddrive image of a fresh install of Windows, this might be the time to clean install. I have seen it happen to video cards, PCI cards the register gets whacked, even if you use regcleaner, or other apps that say it fixes the problem.

This is true for most Windows I know some people that will reinstall every three or four months regardless of the current state of their system. If you do a reinstall make sure you erase, or better yet secure erase your drive, or at least reformat the drive.

Gnu_Raiz
Gnu_Raiz is offline   Reply With Quote
Old 06-18-05, 05:35 PM   #3
LadyVixen
Registered User
 
LadyVixen's Avatar
 
Join Date: Jun 2005
Location: Orlando, FL
Posts: 2
Send a message via AIM to LadyVixen Send a message via MSN to LadyVixen
Default Re: Wierd Graphics problem FX5200

Voltages are all stable and within normal range. (Both machines)

As far as windows reinstall, I did do a full reformat of my hard drive and installed all drivers and applications from scratch after these problems started. It fixed the problem until I turned my machine off last night, then reappeared when I restarted my system this morning. Everything works perfectly except for games.

BTW, I'm one of those people that regularly reinstalls windows about every 3 months or so.

Thanks!

Angie
LadyVixen is offline   Reply With Quote
Old 06-19-05, 04:26 AM   #4
Kickus_assius
Defenestrator of the Weak
 
Kickus_assius's Avatar
 
Join Date: Aug 2004
Location: BC, Canada
Posts: 338
Default Re: Wierd Graphics problem FX5200

BIOS/IRQ settings? Try disabling Fastwrites? AGP Chipset Drivers?
__________________
Heat: Broughtonr: 49-0-0
Ebay: Kickus_assius: (109)
Kickus_assius is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM

All times are GMT -5. The time now is 01:07 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.