Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-25-03, 12:46 PM   #1
clockworks
Registered User
 
Join Date: Jan 2003
Location: texas
Posts: 17
Default tv makes buzzing sound when using tv-out

hello,
when i am using tv-out with my nvidia car, the tv (it sounds like the screen), emits a humming/buzzing sound. its quit faint, but noticable. is this because my refreshrate is too high or low? i'm using the recommended values of
HorizSync 30-50
VertRefresh 60

thanks for the help,
-- christopher
clockworks is offline   Reply With Quote
Old 01-25-03, 10:02 PM   #2
ReKleSS
Registered User
 
Join Date: Dec 2002
Location: Australia (somewhere)
Posts: 16
Send a message via ICQ to ReKleSS
Default

I don't think the card uses the refresh rates for tv-out, because the frequencies are all predefined. Are you sure the sound is from the screen, not just some static from the speakers? My guess is that it's EM interference. Stick a ferrite over the cable to fix it.
-ReK
ReKleSS is offline   Reply With Quote
Old 01-26-03, 01:26 PM   #3
clockworks
Registered User
 
Join Date: Jan 2003
Location: texas
Posts: 17
Default

what is a ferrite? thanks for the help...=)

-- christopher

Quote:
Originally posted by ReKleSS
I don't think the card uses the refresh rates for tv-out, because the frequencies are all predefined. Are you sure the sound is from the screen, not just some static from the speakers? My guess is that it's EM interference. Stick a ferrite over the cable to fix it.
-ReK
clockworks is offline   Reply With Quote
Old 01-26-03, 04:09 PM   #4
ReKleSS
Registered User
 
Join Date: Dec 2002
Location: Australia (somewhere)
Posts: 16
Send a message via ICQ to ReKleSS
Default

A ferrite is a little thing you can get from most electronics shops that suppresses EM radiation from cables - if you look around, you should be able to find one, they're basically thick cylinders that you clip over the cable. Here's one from the local electronics place:
http://www.dse.com.au/cgi-bin/dse.st...uct/View/D5370
-ReK
ReKleSS is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in UT and UT2003 jsampson69 NVIDIA Linux 6 08-27-03 09:28 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
Motherboard in built Sound solutions MUYA CPUs, Motherboards And Memory 22 09-27-02 04:45 AM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 01:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 12:48 PM

All times are GMT -5. The time now is 05:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.