Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-02-05, 02:56 AM   #1
arwen
Registered User
 
Join Date: Jul 2005
Posts: 1
Default sata problem on SuSE 9.2

i've downloaded suse 9.2 cd version. but when i try to install it, the kernel couldnt detect my sata hardisk. but in suse 9.0 it's can installed properly.
my system:

motherboard : DFI NF2U400S-AL (Nforce II Ultra chipset)
Hardisk : Seagate ST380*etc (SATA 80 GB)

please help me
arwen is offline   Reply With Quote
Old 07-05-05, 06:00 PM   #2
oldsk00l
 
oldsk00l's Avatar
 
Join Date: Apr 2003
Posts: 1,663
Default Re: sata problem on SuSE 9.2

9.2 uses 2.6.8 if I'm not mistaken for the kernel, and that seems to have SATA issues.

Until Suse updates the install kernel to 2.6.11 you're pretty much screwed. I thought 9.3 was out though, I'd advise trying that.

It's a kernel fault though, and it's not your software or hardware.
__________________
The Adama maneuver was incredible, go watch Exodus pt 2.
oldsk00l is offline   Reply With Quote
Old 07-07-05, 07:05 AM   #3
bluefrog
Registered User
 
Join Date: Jul 2005
Posts: 2
Default Re: sata problem on SuSE 9.2

I have 2 x 160Gb Western Digital Raid Edition 1600SD (7200rpm,8mb) SATA

and SUSE 9.3 didn't recognise them either.

Has anybody else tried an install using 9.3 on any SATA disks?

I've emailed support@suse.com to see if I can get any joy.

I simply cannot understand how they could have released 9.3
without support for sata disks, when they've been around for so long!

bluefrog;
bluefrog is offline   Reply With Quote
Old 07-07-05, 01:45 PM   #4
oldsk00l
 
oldsk00l's Avatar
 
Join Date: Apr 2003
Posts: 1,663
Default Re: sata problem on SuSE 9.2

Quote:
Originally Posted by bluefrog
I have 2 x 160Gb Western Digital Raid Edition 1600SD (7200rpm,8mb) SATA

and SUSE 9.3 didn't recognise them either.

Has anybody else tried an install using 9.3 on any SATA disks?

I've emailed support@suse.com to see if I can get any joy.

I simply cannot understand how they could have released 9.3
without support for sata disks, when they've been around for so long!

bluefrog;
It's actually a kernel issue, 9.2 uses the 2.6.8 kernel.

However, if you can't get it to work on 9.3, which uses the 2.6.11 kernel I would have to question that it's a kernel issue.

I know that in Gentoo, Fedora, and Arch, Sata just plum does not work on 2.6.8 but it does on .11

Very strange.
__________________
The Adama maneuver was incredible, go watch Exodus pt 2.
oldsk00l is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Geforce 440 Go, SuSE 8.0, and new Nvidia drivers loudawg NVIDIA Linux 4 06-01-04 12:54 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
My SuSE 8.0 just totally BROKE. Help please!!! sephiroth762 NVIDIA Linux 6 10-09-02 02:30 PM
Suse 8.1 and Nvidia drivers tombraider500 NVIDIA Linux 4 10-06-02 11:19 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 10:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.