Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 07-26-05, 01:01 PM   #13
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default Re: Using a 1/2 multi, why is this BAD?

Yea, don't use half multi's. They cut your memory speed. I really don't understand why though...
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Old 07-26-05, 02:37 PM   #14
nIghtorius
Registered User
 
Join Date: Sep 2002
Location: Netherlands
Posts: 236
Send a message via ICQ to nIghtorius
Default Re: Using a 1/2 multi, why is this BAD?

Quote:
Originally Posted by jAkUp
Yea, don't use half multi's. They cut your memory speed. I really don't understand why though...
I thought I had explained this?!...

wait.. :P

I did..

Quote:
Originally Posted by nIghtorius
The Atlhon64's memorycontroller has a divider..

memory speed=

("FSB" * Multiplier) / (memdivider) = xxx Mhz

memdivider ~= Multiplier, but when multiplier is 10.5x then memdivider will be 11.
when multiplier is 11.5, memdivider = 12, etc.. only when multiplier is xx.0 then memdivider will be xx.0 (equal)

so when running a 260 Mhz "FSB" @ 10.5 multiplier your memory speed is.
memspeed = (260 * 10.5) / 11 = 248Mhz

and @ 10.0 multiplier it is.
memspeed = (260 * 10) / 10 = 260Mhz

see?
The AMD's memory controller has only full multipliers.. that's why it does that..
__________________
New!
Rig 'Titan': Intel Core Duo 6600 | Zalman 9500CU-LED | 2GB DDR-2 667 | P5N-SLI | BFG 8800 GTX | 24" Dell FPW2407 | zalman ZM600-HP modular PSU | 1050GB TOTAL HDD | Photosmart 7760 | Microsoft Cordless Laser Desktop 5000 | Logitech Z2300 2.1 | MX700 Backup Mouse | Antec Performance One P180B (Black) | Vista Business 32-bits

Laptop: IBM ThinkPad T43 | Pentium M 750 | Wireless b/g | 60GB 7200RPM | DVD Writer | 512MB DDR2 | 1400x1050 15" | WinXP SP2
nIghtorius is offline   Reply With Quote
Old 07-26-05, 03:05 PM   #15
jAkUp
eat. sleep. overclock.
 
jAkUp's Avatar
 
Join Date: Dec 2002
Location: Chino, California
Posts: 17,744
Default Re: Using a 1/2 multi, why is this BAD?

lol sorry, I guess I should read past the first post
__________________
965xe || evga x58 classified || 3x evga gtx 480 || 6gb g.skill || win7 x64
jAkUp is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Saturday Crapshoot: Quest For Glory 4 1/2 News Gaming Headlines 0 06-09-12 11:10 AM
Is it bad to leave geforce overclocked all the time? Creole General Hardware 2 09-23-02 11:13 PM
bad refresh rates with 2960 matze42 NVIDIA Linux 2 09-07-02 09:13 AM
so let's try this again in the new forum - bad performance with correctly inst.driver neutrino NVIDIA Linux 11 08-01-02 04:19 PM

All times are GMT -5. The time now is 10:34 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.