Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-06-04, 04:40 PM   #25
HellHunter
Registered User
 
Join Date: Aug 2004
Posts: 6
Default Re: 6106 with vesafb and GeForce FX 5200 Text mode problem

its simple...
modify your boot loader conf to "vga=771"
HellHunter is offline   Reply With Quote
Old 08-09-04, 06:45 AM   #26
ToAx
Registered User
 
Join Date: Jul 2004
Posts: 2
Default Re: 6106 with vesafb and GeForce FX 5200 Text mode problem

Quote:
Originally Posted by HellHunter
its simple...
modify your boot loader conf to "vga=771"
Wher do i change that option?
__________________
Slackware 10.0 @ KDE 3.2.3 @ Geforce2 MX
ToAx is offline   Reply With Quote
Old 08-09-04, 12:15 PM   #27
Hallon
Registered User
 
Join Date: Aug 2004
Posts: 18
Default Re: 6106 with vesafb and GeForce FX 5200 Text mode problem

All this things here again. Tried some of those things you have mentioned here, nothing helps.

This is interesting:
(II) NVIDIA(0): Connected display device(s): CRT-1, TV-0
(WW) NVIDIA(0): Multiple displays connected, but only one display allowed;
(WW) NVIDIA(0): using first display

I believe CRT-0 is DVI output, which I don't use. But placing
Option "ConnectedMonitor" "CRT-1,TV-0"
with twinview leads to "unsupported hardware option" error. Strange!
Hallon is offline   Reply With Quote
Old 07-25-05, 11:37 AM   #28
Untill
Registered User
 
Join Date: Jul 2005
Posts: 2
Thumbs down Re: 6106 with vesafb and GeForce FX 5200 Text mode problem

I'm using the GF 5200. Support told me a TriView is impossible, but TwinView/dual mode will then be it. At least I thought. And, BTW,

<quote>
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.7667
Module class: XFree86 Video Driver
</quote>

My best guess after several weeks with probing is identical with lotheac's below: TVout is TV-0, DVIout is CRT-0, and CRTout is CRT-1 internally. I connected a TV to TV-0, a DFP to CRT-0, and a CRT to CRT-1. So, what combinations worked? CRT-0 and CRT-1, and CRT-0 and TV-0. What doesn't work is CRT-1 and TV-0 of some reason ('setting not supported by hardware'), even with various configuration suggestions from other posts/threads . The furthest I got was a blank CRT and a picture on the TV:

<quote>
Option "TwinView"
Option "MetaModes" "CRT-1:1024x768,TV-0:1024x768"
Option "HorizSync" "TV-0:30-68"
Option "VertRefresh" "TV-0:50-120"
Option "TwinViewOrientation" "Clone"
# doesn't work
##Option "ConnectedMonitor" "CRT-1,TV-0"
# only TV
Option "ConnectedMonitor" "TV-0"
Option "TVStandard" "PAL-G"
Option "IgnoreDisplayDevices" "DFP"
</quote>

So that's it, folks. Either by an adaptor, or (as in my case) a switch. There is no documentation from Nvidia whatsoever on this topic , so this is definitely the last product I bought from that company.
Untill is offline   Reply With Quote
Old 07-29-05, 02:30 AM   #29
Untill
Registered User
 
Join Date: Jul 2005
Posts: 2
Unhappy Re: 6106 with vesafb and GeForce FX 5200 Text mode problem

I heared from a Windows guy that the unsupported CRT-1 TV-0 combination is not documented there either. You can check the appropriate boxes for display on both devices in the UI, but it'll not work. Nvidia Documentation could definitely have done a better job.
Untill is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 05:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.