Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Thread Tools
Old 08-12-05, 07:26 PM   #1
Registered User
Join Date: Aug 2005
Posts: 1
Default Getting rid of default modes?

Hi all,

I was attempting to debug a problem /w Cedega and one of the debugging steps I thought might be helpful would be to get rid of the bad display mode its selecting. (In particularly 320x175 - I'll probably want to get rid of 320x200 too)

Does anyone know what tweak I have to put in xorg.conf, to make the bloomin thing ignore a specific "Default Mode" (Or to cause the Nvidia module to not even present it.)

Perhaps it is something in the 'fine manual', but I've spent longer looking at all the documentation than I care to admit.

I'm using SuSE 9.2 (Xorg 6.8.1 based) and Nvidia 6629 drivers, and a FX5900.

Its definitely hitting 320x175..

(**) NVIDIA(0): Default mode "320x175": 15.8 MHz, 37.9 kHz, 85.3 Hz (D)
(II) NVIDIA(0): Setting mode "320x175"

xorg.conf & Xorg.0.log attached

I give.. thanks all..

Attached Files
File Type: txt xorg.conf.txt (11.7 KB, 188 views)
File Type: txt Xorg.0.log.txt (60.7 KB, 149 views)
zzqzzq_zzq is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
320.17 can't detect video modes on Lenovo laptop tadawson NVIDIA Linux 13 07-14-12 01:40 AM
Missing Video Modes Enverex NVIDIA Linux 0 06-22-12 06:30 AM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 10:46 PM
Nvidia GF4 MX 440 + Mandrake tomchristopher NVIDIA Linux 3 08-18-02 09:42 AM
nVidia drivers + Red Hat Linux 7.3 Error404 NVIDIA Linux 17 08-16-02 11:34 AM

All times are GMT -5. The time now is 06:32 PM.

Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.