Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-11-05, 10:17 PM   #1
geezer
Registered User
 
Join Date: Jul 2005
Posts: 59
Default Twinview - TV out problem

I've set up twinview with my TV cloning CRT on GF4 MX420 but dont get any output at all to TV. I can't see any error in the xorg log file about it - just seems to be working according to that.

Don't know much about setting up my xorg.conf file. Do I need section for my TV as well? Nvidia readme doesnt go into that much, but these are the settings from my xorg.conf:

Code:
Section "Monitor"
DisplaySize	  320   240	# mm
Identifier   "Monitor0"
VendorName   "HSL"
ModelName    "720E"
HorizSync    30.0 - 72.0
VertRefresh  50 - 160 
Option	    "DPMS"
EndSection

Section "Device"
### Available Driver options are:-
### Values: <i>: integer, <f>: float, <bool>: "True"/"False",
### <string>: "String", <freq>: "<f> Hz/kHz/MHz"
### [arg]: arg optional
#Option     "SWcursor"           	# [<bool>]
Option      "RenderAccel" "true"
Option      "HWcursor"           	# [<bool>]
Option      "CursorShadow" "true"
#Option     "NoAccel"            	# [<bool>]
#Option     "ShadowFB"           	# [<bool>]
#Option     "UseFBDev"           	# [<bool>]
#Option     "Rotate"             	# [<str>]
#Option     "VideoKey"           	# <i>
#Option     "FlatPanel"          	# [<bool>]
#Option     "FPDither"           	# [<bool>]
#Option     "CrtcNumber"         	# <i>
Identifier  "Card0"
Driver      "nvidia"
VendorName  "nVidia Corporation"
BoardName   "NV17 [GeForce4 MX 420]"
BusID       "PCI:1:0:0"
Option      "NvAgp" "1"
Option      "NoLogo" "True"
Option      "TwinView" "True"
Option      "ConnectedMonitor" "CRT,TV"
Option      "MetaModes" "1280x960,800x600;1024x768,800x600"
Option      "TwinViewOrientation" "Clone"
Option      "SecondMonitorHorizSync" "30 - 50"
Option      "SecondMonitorVertRefresh" "60"
Option      "TVStandard" "PAL-I"
Option      "TVOutFormat" "COMPOSITE"
EndSection

Section "Screen"
Identifier "Screen0"
Device     "Card0"
Monitor    "Monitor0"
DefaultDepth 24
Option     "Accel"
SubSection "Display"
Viewport   0 0
Depth     1
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     4
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     8
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     15
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     16
EndSubSection
SubSection "Display"
Viewport   0 0
Depth     24
Modes     "1280x960" "1024x768"
EndSubSection
EndSection
I've also just found out that AGP is disabled, from /proc/driver/nvidia/agp/status

Can't see any error in dmesg tho. Could these 2 things be related?
Attached Files
File Type: txt Xorg.0.log.txt (33.3 KB, 167 views)

Last edited by geezer; 08-12-05 at 12:18 AM.
geezer is offline   Reply With Quote
Old 08-12-05, 07:31 AM   #2
mglorena
Registered User
 
Join Date: Aug 2005
Posts: 1
Default Re: Twinview - TV out problem

I also had a problem with TV OUT and
solves it writing Option "TwinView" "on"
not "True"
not "1"
mglorena is offline   Reply With Quote
Old 08-12-05, 10:29 AM   #3
geezer
Registered User
 
Join Date: Jul 2005
Posts: 59
Default Re: Twinview - TV out problem

Didn't work for me
geezer is offline   Reply With Quote
Old 08-13-05, 03:37 PM   #4
geezer
Registered User
 
Join Date: Jul 2005
Posts: 59
Default Re: Twinview - TV out problem

Well now Ive got AGP working but still no TV out

Anyone got anymore suggestions or this one more reason I still need winders?
geezer is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
First monitor is black when going to virtual console, when using twinView zeBarbu NVIDIA Linux 2 09-07-03 10:35 PM
XF86Config for a Quadro4 without TwinView? Twirlip NVIDIA Linux 1 10-09-02 11:36 AM
Twinview with TV-out karlaugust NVIDIA Linux 10 08-28-02 05:20 PM
How do I configure TwinView on Dell Inspiron rutgerclaes NVIDIA Linux 6 08-01-02 04:20 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 01:03 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.