Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-12-05, 08:15 AM   #13
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: GeForce 5200 FX Problem

Hi,

that sounds like a bios problem

Have you both tried the latest available bios AND wrote the ASROCK support?

A lot of time had passed since the days I asked them questions, but the answers came in less than 48h and were very nice.
energyman76b is offline   Reply With Quote
Old 08-15-05, 08:58 AM   #14
maphost
Registered User
 
Join Date: Aug 2005
Posts: 3
Default Re: GeForce 5200 FX Problem

I did write to asrock, I wanted a way to disable the onboard grapphics, they said it was not possible,


Dear Thulani,

Thanks for contacting ASRock.

Due to chipset limitation, it is no way to disable onboard VGA on P4i45GV.

Sorry for the inconvenience.

Best Regards
ASRock
maphost is offline   Reply With Quote
Old 08-15-05, 10:09 AM   #15
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: GeForce 5200 FX Problem

Hi,

uuh, that is.. really bad luck. Sorry for you...

but also a nice warning for everybody else: don't buy boards with onboard graphics ...
energyman76b is offline   Reply With Quote
Old 08-15-05, 03:56 PM   #16
lionguy
Registered User
 
Join Date: Feb 2004
Posts: 36
Default Re: GeForce 5200 FX Problem

Quote:
Originally Posted by energyman76b
Hi,

uuh, that is.. really bad luck. Sorry for you...

but also a nice warning for everybody else: don't buy boards with onboard graphics ...
No, not always: I exaple have the MSI P4MAM-L with VIA chipset and S3 Graphics ProSavage8 integrated VGA. And this VGA port is currently disabled. I am using a FX5200 VGA AGP. This can be controlled by SUSPEND mode settings in the BIOS or something like, I dont remember clearly...Anyway my box (FC2 Linux) does not detects the VGA port.
lionguy is offline   Reply With Quote
Old 08-17-05, 08:39 AM   #17
a7v
Registered User
 
Join Date: Jun 2005
Posts: 67
Default Re: GeForce 5200 FX Problem

I had a similar problem, my RAM wasn't good enough to use with the integrated graphics and there weren't any settings in bios to turn it off. However, using the 'BusID "PCI:x:y:z"' option in XF86Config-4/xorg.conf you should be able to tell the x server which card to use. I know I did, the kernel still detected the onboard graphics, but I was running X without any problems on an old PCI card I had (No 3D hardware though). I later bought a cheap AGP card and plugged it in, and the onboard graphics was disabled completely. (Thank you Nvidia for the excellent Nforce2 chipset btw )
It sounds really weird if the onboard graphics WASN'T disabled when you plugged in an AGP card, since that would mean the chipset would have to support two AGP graphic controllers (cards) at the same time. I never heard of such a chipset, and even if it did exist it would be expensive so why bother with built-in graphics? I even think the AGP specification only allows ONE agp card to be active. (I'm not a hardware guru)
So either AsRock have designed a mb with onboard graphics that will never shut off, but then the AGP slot would be totally useless, even harmful to use, or there's a hardware/bios problem with your motherboard.

I took AsRocks reply to mean that there was no way to disable the builtin graphics, apart from installing another AGP card which is how some of the other chipsets behave as well.
I'm not sure if you're using a PCI card or an AGP card? Normally you shouldn't be able to put a (plain) PCI card in an AGP slot, since the AGP slot is normally situated almost an inch further in from the side of motherboard compared to the PCI slots. (Not to mention that it's probably a bit pin-incompatible so you'd either burn out the AGP slot, the PCI card or both. )

The PCI/AGP switch in System BIOS normally just means which slot will get activated first, not that the other slot will be disabled.
Well, I guess if you don't use console mode much you could leave the onboard graphics enabled and start the x server on the pci card(set 'BusID' in xorg.conf) where you've connected your monitor.
a7v is offline   Reply With Quote
Old 08-18-05, 01:49 AM   #18
maphost
Registered User
 
Join Date: Aug 2005
Posts: 3
Default Re: GeForce 5200 FX Problem

Thanks for your comment, the strange thing tis, he pc crashes before if goes to console.
maphost is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gnome3 with composite is very slow on Geforce FX 5200 with 173.14.31 driver Artox NVIDIA Linux 0 05-26-12 10:33 AM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
Geforce 4 Go and X-Server Problem with shutdown rapljenovic NVIDIA Linux 2 08-30-02 10:11 AM

All times are GMT -5. The time now is 11:04 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.