Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-23-05, 05:14 PM   #1
vendealmas
Registered User
 
Join Date: Aug 2005
Posts: 2
Default tvout problem with TV on the other side of video transmitter/receiver

Hi,
after hours and hours of arduous fight, I have thought that maybe my problem of not getting tv-out with my GeForce2 MX/MX400 and after having installed the Nvidia driver, could be that my TV is on the other side of a video transmitter/receiver. This is already working in Windows, but with Linux I'm having the problem that the TV device is not been detected, and I have to add the "ConnectedMonitor" option. Anyway this doesn't bring too much, and until now it hasn't been possible for me to get the tv-out (I've tried with Twinview and without, but no success). Is there anybody with any ideas of what could be done in this case? Thanks!

(I also include my xorg.conf and Xorg.0.log files)
Attached Files
File Type: txt xorg.conf.txt (5.0 KB, 146 views)
File Type: txt Xorg.0.log.txt (25.5 KB, 128 views)
vendealmas is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
IOGEAR 3D Complete+ 4-Port HDMI Switcher with 2D/3D Video Processor News Archived News Items 0 06-28-12 05:40 PM

All times are GMT -5. The time now is 02:50 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.