Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-29-05, 09:28 PM   #1
neils
Registered User
 
Join Date: Aug 2005
Posts: 2
Default Little or no networking after 7676 install on RH 7.3 legacy kernel

I installed the nvidia 1.0-7676 driver on our RH 7.3 with kernel 2.4.20-37.7.legacysmp from the fedora legacy project. Install was from tar distro and the module was built from source while in init 3.
Just got some warnings for some includes but that's all and the build and installed completed.

After reboot, I've got virtually no network access out the NIC. I say virtually because evidently an occasional packet will get out.

I uninstalled and tried the 7667 driver. Same thing.

Anyone heard of this issue?
Got any suggestions?
neils is offline   Reply With Quote
Old 08-29-05, 09:32 PM   #2
neils
Registered User
 
Join Date: Aug 2005
Posts: 2
Default Re: Little or no networking after 7676 install on RH 7.3 legacy kernel

Quote:
Originally Posted by neils
I installed the nvidia 1.0-7676 driver on our RH 7.3 with kernel 2.4.20-37.7.legacysmp from the fedora legacy project. Install was from tar distro and the module was built from source while in init 3.
Just got some warnings for some includes but that's all and the build and installed completed.

After reboot, I've got virtually no network access out the NIC. I say virtually because evidently an occasional packet will get out.

I uninstalled and tried the 7667 driver. Same thing.

Anyone heard of this issue?
Got any suggestions?

Forgot to mention that the video card is a new PNY Technologies Quadro 4 380 XGL
neils is offline   Reply With Quote
Old 08-30-05, 03:06 PM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Little or no networking after 7676 install on RH 7.3 legacy kernel

neils,
Have you checked logs for errors? If you boot to runlevel 3, such that the nvidia driver isn't loaded, do the network problems persist?

Please generate and post an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mageia 2 Cannot Install 71.86.15 for Riva TNT/TNT2 kbulgrien NVIDIA Linux 3 06-29-12 08:27 AM
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 10:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 02:20 AM

All times are GMT -5. The time now is 05:22 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.