Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-07-05, 01:41 PM   #1
andrews240
Registered User
 
Join Date: Aug 2004
Posts: 34
Default No X server after Debian AMD64 distro install

Any help would be greatly apreciated

XFree86 Version 4.3.0.1 (Debian 4.3.0.dfsg.1-14 20050601214810 Frederik Schüler <fschueler@gmx.net>)
Release Date: 15 August 2003
X Protocol Version 11, Revision 0, Release 6.6
Build Operating System: Linux 2.6.11-9-amd64-k8 x86_64 [ELF]
Build Date: 02 June 2005

This version of XFree86 has been extensively modified by the Debian
Project, and is not supported by the XFree86 Project, Inc., in any
way. Bugs should be reported to the Debian Bug Tracking System; see
<URL: http://www.debian.org/Bugs/Reporting >.

We strongly encourage the use of the "reportbug" package and command
to ensure that bug reports contain as much useful information as
possible.

Before filing a bug report, you may want to consult the Debian X FAQ:
XHTML version: file:///usr/share/doc/xfree86-common/FAQ.xhtml
plain text version: file:///usr/share/doc/xfree86-common/FAQ.gz

Module Loader present
OS Kernel: Linux version 2.6.8-11-amd64-k8 (buildd@athlon.lowpingbastards.de) (gcc version 3.4.4 20050314 (prerelease) (Debian 3.4.3-13)) #1 Wed Jun 1 01:03:08 CEST 2005
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Wed Sep 7 09:49:22 2005
(==) Using config file: "/etc/X11/XF86Config-4"
(==) ServerLayout "Default Layout"
(**) |-->Screen "Default Screen" (0)
(**) | |-->Monitor "Generic Monitor"
(**) | |-->Device "Generic Video Card"
(**) |-->Input Device "Generic Keyboard"
(**) Option "XkbRules" "xfree86"
(**) XKB: rules: "xfree86"
(**) Option "XkbModel" "pc104"
(**) XKB: model: "pc104"
(**) Option "XkbLayout" "us"
(**) XKB: layout: "us"
(==) Keyboard: CustomKeycode disabled
(**) |-->Input Device "Configured Mouse"
(WW) The directory "/usr/lib/X11/fonts/cyrillic" does not exist.
Entry deleted from font path.
(WW) The directory "/usr/lib/X11/fonts/CID" does not exist.
Entry deleted from font path.
(**) FontPath set to "unix/:7100,/usr/lib/X11/fonts/misc,/usr/lib/X11/fonts/100dpi/:unscaled,/usr/lib/X11/fonts/75dpi/:unscaled,/usr/lib/X11/fonts/Type1,/usr/lib/X11/fonts/Speedo,/usr/lib/X11/fonts/100dpi,/usr/lib/X11/fonts/75dpi"
(==) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(++) using VT number 7

(WW) Open APM failed (/dev/apm_bios) (No such file or directory)
(II) Module ABI versions:
XFree86 ANSI C Emulation: 0.2
XFree86 Video Driver: 0.6
XFree86 XInput driver : 0.4
XFree86 Server Extension : 0.2
XFree86 Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) PCI: Probing config type using method 1
(II) PCI: Config type is 1
(II) PCI: stages = 0x03, oldVal1 = 0x00000000, mode1Res1 = 0x80000000
(II) PCI: PCI scan (all values are in hex)
(II) PCI: 00:00:0: chip 10de,005e card cb84,10de rev a3 class 05,80,00 hdr 00
(II) PCI: 00:01:0: chip 10de,0050 card cb84,10de rev a3 class 06,01,00 hdr 80
(II) PCI: 00:01:1: chip 10de,0052 card cb84,10de rev a2 class 0c,05,00 hdr 80
(II) PCI: 00:02:0: chip 10de,005a card cb84,10de rev a2 class 0c,03,10 hdr 80
(II) PCI: 00:02:1: chip 10de,005b card cb84,10de rev a3 class 0c,03,20 hdr 80
(II) PCI: 00:04:0: chip 10de,0059 card 270f,f647 rev a2 class 04,01,00 hdr 00
(II) PCI: 00:06:0: chip 10de,0053 card cb84,10de rev f2 class 01,01,8a hdr 00
(II) PCI: 00:09:0: chip 10de,005c card 0000,0000 rev a2 class 06,04,01 hdr 01
(II) PCI: 00:0a:0: chip 10de,0057 card cb84,10de rev a3 class 06,80,00 hdr 00
(II) PCI: 00:0b:0: chip 10de,005d card 0000,0000 rev a3 class 06,04,00 hdr 01
(II) PCI: 00:0c:0: chip 10de,005d card 0000,0000 rev a3 class 06,04,00 hdr 01
(II) PCI: 00:0d:0: chip 10de,005d card 0000,0000 rev a3 class 06,04,00 hdr 01
(II) PCI: 00:0e:0: chip 10de,005d card 0000,0000 rev a3 class 06,04,00 hdr 01
(II) PCI: 00:18:0: chip 1022,1100 card 0000,0000 rev 00 class 06,00,00 hdr 80
(II) PCI: 00:18:1: chip 1022,1101 card 0000,0000 rev 00 class 06,00,00 hdr 80
(II) PCI: 00:18:2: chip 1022,1102 card 0000,0000 rev 00 class 06,00,00 hdr 80
(II) PCI: 00:18:3: chip 1022,1103 card 0000,0000 rev 00 class 06,00,00 hdr 80
(II) PCI: 01:08:0: chip 11c1,0441 card 144f,110d rev 01 class 07,80,00 hdr 00
(II) PCI: 05:00:0: chip 10de,0140 card 1682,2118 rev a2 class 03,00,00 hdr 00
(II) PCI: End of PCI scan
(II) PCI-to-ISA bridge:
(II) Bus -1: bridge is at (0:1:0), (0,-1,-1), BCTRL: 0x0008 (VGA_EN is set)
(II) Subtractive PCI-to-PCI bridge:
(II) Bus 1: bridge is at (0:9:0), (0,1,1), BCTRL: 0x0204 (VGA_EN is cleared)
(II) Bus 1 I/O range:
[0] -1 0 0x0000c000 - 0x0000c0ff (0x100) IX[b]
[1] -1 0 0x0000c400 - 0x0000c4ff (0x100) IX[b]
[2] -1 0 0x0000c800 - 0x0000c8ff (0x100) IX[b]
[3] -1 0 0x0000cc00 - 0x0000ccff (0x100) IX[b]
(II) Bus 1 non-prefetchable memory range:
[0] -1 0 0xfe900000 - 0xfe9fffff (0x100000) MX[b]
(II) Bus 1 prefetchable memory range:
[0] -1 0 0xfea00000 - 0xfeafffff (0x100000) MX[b]
(II) PCI-to-PCI bridge:
(II) Bus 2: bridge is at (0:11:0), (0,2,2), BCTRL: 0x0004 (VGA_EN is cleared)
(II) Bus 2 I/O range:
[0] -1 0 0x0000b000 - 0x0000b0ff (0x100) IX[b]
[1] -1 0 0x0000b400 - 0x0000b4ff (0x100) IX[b]
[2] -1 0 0x0000b800 - 0x0000b8ff (0x100) IX[b]
[3] -1 0 0x0000bc00 - 0x0000bcff (0x100) IX[b]
(II) Bus 2 non-prefetchable memory range:
[0] -1 0 0xfe800000 - 0xfe8fffff (0x100000) MX[b]
(II) Bus 2 prefetchable memory range:
[0] -1 0 0xfe700000 - 0xfe7fffff (0x100000) MX[b]
(II) PCI-to-PCI bridge:
(II) Bus 3: bridge is at (0:12:0), (0,3,3), BCTRL: 0x0004 (VGA_EN is cleared)
(II) Bus 3 I/O range:
[0] -1 0 0x0000a000 - 0x0000a0ff (0x100) IX[b]
[1] -1 0 0x0000a400 - 0x0000a4ff (0x100) IX[b]
[2] -1 0 0x0000a800 - 0x0000a8ff (0x100) IX[b]
[3] -1 0 0x0000ac00 - 0x0000acff (0x100) IX[b]
(II) Bus 3 non-prefetchable memory range:
[0] -1 0 0xfe600000 - 0xfe6fffff (0x100000) MX[b]
(II) Bus 3 prefetchable memory range:
[0] -1 0 0xfe500000 - 0xfe5fffff (0x100000) MX[b]
(II) PCI-to-PCI bridge:
(II) Bus 4: bridge is at (0:13:0), (0,4,4), BCTRL: 0x0004 (VGA_EN is cleared)
(II) Bus 4 I/O range:
[0] -1 0 0x00009000 - 0x000090ff (0x100) IX[b]
[1] -1 0 0x00009400 - 0x000094ff (0x100) IX[b]
[2] -1 0 0x00009800 - 0x000098ff (0x100) IX[b]
[3] -1 0 0x00009c00 - 0x00009cff (0x100) IX[b]
(II) Bus 4 non-prefetchable memory range:
[0] -1 0 0xfe400000 - 0xfe4fffff (0x100000) MX[b]
(II) Bus 4 prefetchable memory range:
[0] -1 0 0xfe300000 - 0xfe3fffff (0x100000) MX[b]
(II) PCI-to-PCI bridge:
(II) Bus 5: bridge is at (0:14:0), (0,5,5), BCTRL: 0x000c (VGA_EN is set)
(II) Bus 5 I/O range:
[0] -1 0 0x00008000 - 0x000080ff (0x100) IX[b]
[1] -1 0 0x00008400 - 0x000084ff (0x100) IX[b]
[2] -1 0 0x00008800 - 0x000088ff (0x100) IX[b]
[3] -1 0 0x00008c00 - 0x00008cff (0x100) IX[b]
(II) Bus 5 non-prefetchable memory range:
[0] -1 0 0xf4000000 - 0xfbffffff (0x8000000) MX[b]
(II) Bus 5 prefetchable memory range:
[0] -1 0 0xd8000000 - 0xdfffffff (0x8000000) MX[b]
(II) Host-to-PCI bridge:
(II) Bus 0: bridge is at (0:24:0), (0,0,5), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus 0 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[b]
(II) Bus 0 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x100000000) MX[b]
(II) Bus 0 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x100000000) MX[b]
(II) Host-to-PCI bridge:
(II) Bus -1: bridge is at (0:24:1), (-1,-1,5), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus -1 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[b]
(II) Bus -1 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x100000000) MX[b]
(II) Bus -1 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x100000000) MX[b]
(II) Host-to-PCI bridge:
(II) Bus -1: bridge is at (0:24:2), (-1,-1,5), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus -1 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[b]
(II) Bus -1 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x100000000) MX[b]
(II) Bus -1 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x100000000) MX[b]
(II) Host-to-PCI bridge:
(II) Bus -1: bridge is at (0:24:3), (-1,-1,5), BCTRL: 0x0008 (VGA_EN is set)
(II) Bus -1 I/O range:
[0] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[b]
(II) Bus -1 non-prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x100000000) MX[b]
(II) Bus -1 prefetchable memory range:
[0] -1 0 0x00000000 - 0xffffffff (0x100000000) MX[b]
(--) PCI:*(5:0:0) nVidia Corporation unknown chipset (0x0140) rev 162, Mem @ 0xf4000000/26, 0xd8000000/27, 0xfa000000/24
__________________
CPU: AMD Opteron 180 Denmark
Motherboard: Foxconn NF4UK8AA
Power Supply: Antec SmartPower 400 2.0
Video Card: EVGA e-Geforce 9600 GT
Audio: nVidia/Realtek
Monitor: 24" Sceptre x24wg-naga
Memory: 2x1gb DDR400 RAM
Hard Drive: 200 gb Seagate HDD
120gb Western Digital HDD
Windows Vista Home Premium
andrews240 is offline   Reply With Quote
Old 09-07-05, 01:42 PM   #2
andrews240
Registered User
 
Join Date: Aug 2004
Posts: 34
Default Re: No X server after Debian AMD64 distro install

(II) Addressable bus resource ranges are
[0] -1 0 0x00000000 - 0xffffffff (0x100000000) MX[b]
[1] -1 0 0x00000000 - 0x0000ffff (0x10000) IX[b]
(II) OS-reported resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[b](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[b]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[b]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[b]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[b]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[b]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[b]
(II) Active PCI resource ranges:
[0] -1 0 0xfe9ff000 - 0xfe9ff0ff (0x100) MX[b]
[1] -1 0 0xfebfb000 - 0xfebfbfff (0x1000) MX[b]
[2] -1 0 0xfebfd000 - 0xfebfdfff (0x1000) MX[b]
[3] -1 0 0xfeb00000 - 0xfeb000ff (0x100) MX[b]
[4] -1 0 0xfebff000 - 0xfebfffff (0x1000) MX[b]
[5] -1 0 0xfa000000 - 0xfaffffff (0x1000000) MX[b](B)
[6] -1 0 0xfa000004d8000000 - 0xfa000004dfffffff (0x8000000) MX[b](B)
[7] -1 0 0xf4000000 - 0xf7ffffff (0x4000000) MX[b](B)
[8] -1 0 0x0000c800 - 0x0000c8ff (0x100) IX[b]
[9] -1 0 0x0000cc00 - 0x0000cc07 (0x8) IX[b]
[10] -1 0 0x0000dc00 - 0x0000dc07 (0x8) IX[b]
[11] -1 0 0x0000e000 - 0x0000e00f (0x10) IX[b]
[12] -1 0 0x0000ec00 - 0x0000ecff (0x100) IX[b]
[13] -1 0 0x0000f000 - 0x0000f0ff (0x100) IX[b]
[14] -1 0 0x0000f400 - 0x0000f43f (0x40) IX[b]
[15] -1 0 0x0000f800 - 0x0000f83f (0x40) IX[b]
[16] -1 0 0x0000fc00 - 0x0000fc1f (0x20) IX[b]
(II) Active PCI resource ranges after removing overlaps:
[0] -1 0 0xfe9ff000 - 0xfe9ff0ff (0x100) MX[b]
[1] -1 0 0xfebfb000 - 0xfebfbfff (0x1000) MX[b]
[2] -1 0 0xfebfd000 - 0xfebfdfff (0x1000) MX[b]
[3] -1 0 0xfeb00000 - 0xfeb000ff (0x100) MX[b]
[4] -1 0 0xfebff000 - 0xfebfffff (0x1000) MX[b]
[5] -1 0 0xfa000000 - 0xfaffffff (0x1000000) MX[b](B)
[6] -1 0 0xfa000004d8000000 - 0xfa000004dfffffff (0x8000000) MX[b](B)
[7] -1 0 0xf4000000 - 0xf7ffffff (0x4000000) MX[b](B)
[8] -1 0 0x0000c800 - 0x0000c8ff (0x100) IX[b]
[9] -1 0 0x0000cc00 - 0x0000cc07 (0x8) IX[b]
[10] -1 0 0x0000dc00 - 0x0000dc07 (0x8) IX[b]
[11] -1 0 0x0000e000 - 0x0000e00f (0x10) IX[b]
[12] -1 0 0x0000ec00 - 0x0000ecff (0x100) IX[b]
[13] -1 0 0x0000f000 - 0x0000f0ff (0x100) IX[b]
[14] -1 0 0x0000f400 - 0x0000f43f (0x40) IX[b]
[15] -1 0 0x0000f800 - 0x0000f83f (0x40) IX[b]
[16] -1 0 0x0000fc00 - 0x0000fc1f (0x20) IX[b]
(II) OS-reported resource ranges after removing overlaps with PCI:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[b](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[b]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[b]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[b]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[b]
[5] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[b]
[6] -1 0 0x00000000 - 0x000000ff (0x100) IX[b]
(II) All system resource ranges:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[b](B)
[1] -1 0 0x00100000 - 0x3fffffff (0x3ff00000) MX[b]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[b]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[b]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[b]
[5] -1 0 0xfe9ff000 - 0xfe9ff0ff (0x100) MX[b]
[6] -1 0 0xfebfb000 - 0xfebfbfff (0x1000) MX[b]
[7] -1 0 0xfebfd000 - 0xfebfdfff (0x1000) MX[b]
[8] -1 0 0xfeb00000 - 0xfeb000ff (0x100) MX[b]
[9] -1 0 0xfebff000 - 0xfebfffff (0x1000) MX[b]
[10] -1 0 0xfa000000 - 0xfaffffff (0x1000000) MX[b](B)
[11] -1 0 0xfa000004d8000000 - 0xfa000004dfffffff (0x8000000) MX[b](B)
[12] -1 0 0xf4000000 - 0xf7ffffff (0x4000000) MX[b](B)
[13] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[b]
[14] -1 0 0x00000000 - 0x000000ff (0x100) IX[b]
[15] -1 0 0x0000c800 - 0x0000c8ff (0x100) IX[b]
[16] -1 0 0x0000cc00 - 0x0000cc07 (0x8) IX[b]
[17] -1 0 0x0000dc00 - 0x0000dc07 (0x8) IX[b]
[18] -1 0 0x0000e000 - 0x0000e00f (0x10) IX[b]
[19] -1 0 0x0000ec00 - 0x0000ecff (0x100) IX[b]
[20] -1 0 0x0000f000 - 0x0000f0ff (0x100) IX[b]
[21] -1 0 0x0000f400 - 0x0000f43f (0x40) IX[b]
[22] -1 0 0x0000f800 - 0x0000f83f (0x40) IX[b]
[23] -1 0 0x0000fc00 - 0x0000fc1f (0x20) IX[b]
(II) LoadModule: "GLcore"
(II) Loading /usr/X11R6/lib/modules/extensions/libGLcore.a
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_clip.o": No symbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_norm.o": No symbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_xform.o": No symbols found
Skipping "/usr/X11R6/lib/modules/extensions/libGLcore.a:m_debug_vertex.o": No symbols found
(II) Module GLcore: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
ABI class: XFree86 Server Extension, version 0.2
(II) LoadModule: "bitmap"
(II) Reloading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Loading font Bitmap
(II) LoadModule: "dbe"
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.a
(II) Module dbe: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "ddc"
(II) Loading /usr/X11R6/lib/modules/libddc.a
(II) Module ddc: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "dri"
(II) Loading /usr/X11R6/lib/modules/extensions/libdri.a
(II) Module dri: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
ABI class: XFree86 Server Extension, version 0.2
(II) Loading sub module "drm"
(II) LoadModule: "drm"
(II) Loading /usr/X11R6/lib/modules/linux/libdrm.a
(II) Module drm: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension XFree86-DRI
(II) LoadModule: "extmod"
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.a
(II) Module extmod: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension FontCache
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "freetype"
(II) Loading /usr/X11R6/lib/modules/fonts/libfreetype.a
(II) Module freetype: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 2.0.2
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "glx"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.a
(II) Module glx: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
ABI class: XFree86 Server Extension, version 0.2
(II) Loading sub module "GLcore"
(II) LoadModule: "GLcore"
(II) Reloading /usr/X11R6/lib/modules/extensions/libGLcore.a
(II) Loading extension GLX
(II) LoadModule: "int10"
(II) Loading /usr/X11R6/lib/modules/linux/libint10.a
(II) Module int10: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "record"
(II) Loading /usr/X11R6/lib/modules/extensions/librecord.a
(II) Module record: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.13.0
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.2
(II) Loading extension RECORD
(II) LoadModule: "speedo"
(II) Loading /usr/X11R6/lib/modules/fonts/libspeedo.a
Skipping "/usr/X11R6/lib/modules/fonts/libspeedo.a:spencode.o": No symbols found
(II) Module speedo: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.1
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Speedo
(II) LoadModule: "type1"
(II) Loading /usr/X11R6/lib/modules/fonts/libtype1.a
(II) Module type1: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.2
Module class: XFree86 Font Renderer
ABI class: XFree86 Font Renderer, version 0.4
(II) Loading font Type1
(II) Loading font CID
(II) LoadModule: "vbe"
(II) Loading /usr/X11R6/lib/modules/libvbe.a
(II) Module vbe: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.1.0
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "nv"
(II) Loading /usr/X11R6/lib/modules/drivers/nv_drv.o
(II) Module nv: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.1
Module class: XFree86 Video Driver
ABI class: XFree86 Video Driver, version 0.6
(II) LoadModule: "mouse"
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
(II) Module mouse: vendor="The XFree86 Project"
compiled for 4.3.0.1, module version = 1.0.0
Module class: XFree86 XInput Driver
ABI class: XFree86 XInput driver, version 0.4
(II) NV: driver for NVIDIA chipsets: RIVA 128, RIVA TNT, RIVA TNT2,
Unknown TNT2, Vanta, RIVA TNT2 Ultra, RIVA TNT2 Model 64,
Aladdin TNT2, GeForce 256, GeForce DDR, Quadro, GeForce2 MX/MX 400,
GeForce2 MX 100/200, GeForce2 Go, Quadro2 MXR/EX/Go,
GeForce2 Integrated GPU, GeForce2 GTS, GeForce2 Ti, GeForce2 Ultra,
Quadro2 Pro, GeForce4 MX 460, GeForce4 MX 440, GeForce4 MX 420,
GeForce4 MX 440-SE, GeForce4 440 Go, GeForce4 420 Go,
GeForce4 420 Go 32M, GeForce4 460 Go, GeForce4 440 Go 64M,
GeForce4 410 Go 16M, Quadro4 500 GoGL, Quadro4 550 XGL, Quadro4 NVS,
GeForce4 MX 440 with AGP8X, GeForce4 MX 440SE with AGP8X,
GeForce4 MX 420 with AGP8X, GeForce4 448 Go, GeForce4 488 Go,
Quadro4 580 XGL, Quadro4 280 NVS, Quadro4 380 XGL,
GeForce4 MX Integrated GPU, GeForce3, GeForce3 Ti 200,
GeForce3 Ti 500, Quadro DCC, GeForce4 Ti 4600, GeForce4 Ti 4400,
0x0252, GeForce4 Ti 4200, Quadro4 900 XGL, Quadro4 750 XGL,
Quadro4 700 XGL, GeForce4 Ti 4800, GeForce4 Ti 4200 with AGP8X,
GeForce4 Ti 4800 SE, GeForce4 4200 Go, Quadro4 700 GoGL,
Quadro4 980 XGL, Quadro4 780 XGL, GeForce FX 5800 Ultra,
GeForce FX 5800, Quadro FX 2000, Quadro FX 1000,
GeForce FX 5600 Ultra, GeForce FX 5600, 0x0313, GeForce FX 5600SE,
0x0316, 0x0317, GeForce FX Go5600, GeForce FX Go5650,
Quadro FX Go700, 0x031D, 0x031E, 0x031F, GeForce FX 5200,
GeForce FX 5200 Ultra, GeForce FX 5200, GeForce FX 5200SE,
GeForce FX Go5200, GeForce FX Go5250, GeForce FX Go5200 32M/64M,
0x0329, Quadro NVS 280 PCI, Quadro FX 500, GeForce FX Go5300,
GeForce FX Go5100, 0x032F, GeForce FX 5900 Ultra, GeForce FX 5900,
GeForce FX 5900XT, GeForce FX 5950 Ultra, 0x0334, Quadro FX 3000,
GeForce FX 5700 Ultra, GeForce FX 5700, GeForce FX 5700LE,
GeForce FX 5700VE, 0x0345, GeForce FX Go5700, GeForce FX Go5700,
0x0349, 0x034B, Quadro FX Go1000, Quadro FX 1100, 0x034F
(II) Primary Device is: PCI 05:00:0
(EE) No devices detected.

Fatal server error:
no screens found

When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to submit@bugs.debian.org.
__________________
CPU: AMD Opteron 180 Denmark
Motherboard: Foxconn NF4UK8AA
Power Supply: Antec SmartPower 400 2.0
Video Card: EVGA e-Geforce 9600 GT
Audio: nVidia/Realtek
Monitor: 24" Sceptre x24wg-naga
Memory: 2x1gb DDR400 RAM
Hard Drive: 200 gb Seagate HDD
120gb Western Digital HDD
Windows Vista Home Premium
andrews240 is offline   Reply With Quote
Old 09-07-05, 01:51 PM   #3
andrews240
Registered User
 
Join Date: Aug 2004
Posts: 34
Default Re: No X server after Debian AMD64 distro install

# XF86Config-4 (XFree86 X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the XF86Config-4 manual page.
# (Type "man XF86Config-4" at the shell prompt.)
#
# This file is automatically updated on xserver-xfree86 package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xfree86
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following commands as root:
#
# cp /etc/X11/XF86Config-4 /etc/X11/XF86Config-4.custom
# md5sum /etc/X11/XF86Config-4 >/var/lib/xfree86/XF86Config-4.md5sum
# dpkg-reconfigure xserver-xfree86

Section "Files"
FontPath "unix/:7100" # local font server
# if the local font server has problems, we can fall back on these
FontPath "/usr/lib/X11/fonts/misc"
FontPath "/usr/lib/X11/fonts/cyrillic"
FontPath "/usr/lib/X11/fonts/100dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/75dpi/:unscaled"
FontPath "/usr/lib/X11/fonts/Type1"
FontPath "/usr/lib/X11/fonts/CID"
FontPath "/usr/lib/X11/fonts/Speedo"
FontPath "/usr/lib/X11/fonts/100dpi"
FontPath "/usr/lib/X11/fonts/75dpi"
EndSection

Section "Module"
Load "GLcore"
Load "bitmap"
Load "dbe"
Load "ddc"
Load "dri"
Load "extmod"
Load "freetype"
Load "glx"
Load "int10"
Load "record"
Load "speedo"
Load "type1"
Load "vbe"
EndSection

Section "InputDevice"
Identifier "Generic Keyboard"
Driver "keyboard"
Option "CoreKeyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc104"
Option "XkbLayout" "us"
EndSection

Section "InputDevice"
Identifier "Configured Mouse"
Driver "mouse"
Option "CorePointer"
Option "Device" "/dev/input/mice"
Option "Protocol" "ImPS/2"
Option "Emulate3Buttons" "true"
Option "ZAxisMapping" "4 5"
EndSection

Section "Device"
Identifier "Generic Video Card"
Driver "nv"
EndSection

Section "Monitor"
Identifier "Generic Monitor"
HorizSync 30-82
VertRefresh 48-150
Option "DPMS"
EndSection

Section "Screen"
Identifier "Default Screen"
Device "Generic Video Card"
Monitor "Generic Monitor"
DefaultDepth 24
SubSection "Display"
Depth 1
Modes "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 4
Modes "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 15
Modes "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "800x600" "640x480"
EndSubSection
EndSection

Section "ServerLayout"
Identifier "Default Layout"
Screen "Default Screen"
InputDevice "Generic Keyboard"
InputDevice "Configured Mouse"
EndSection

Section "DRI"
Mode 0666
EndSection
__________________
CPU: AMD Opteron 180 Denmark
Motherboard: Foxconn NF4UK8AA
Power Supply: Antec SmartPower 400 2.0
Video Card: EVGA e-Geforce 9600 GT
Audio: nVidia/Realtek
Monitor: 24" Sceptre x24wg-naga
Memory: 2x1gb DDR400 RAM
Hard Drive: 200 gb Seagate HDD
120gb Western Digital HDD
Windows Vista Home Premium
andrews240 is offline   Reply With Quote
Old 09-07-05, 02:16 PM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: No X server after Debian AMD64 distro install

The installed version of the nv driver doesn't recognize your graphics card. To resolve this problem, you can either upgrade your XFree86/Xorg installation or install the NVIDIA Linux/x86-64 graphics driver. Please see http://www.nvnews.net/vbulletin/show...74&postcount=7 for information on how to resolve a known incompatibility between the 1.0-7676 NVIDIA installer and the Linux/x86-64 version of Debian GNU/Linux.
zander is offline   Reply With Quote
Old 09-07-05, 02:25 PM   #5
andrews240
Registered User
 
Join Date: Aug 2004
Posts: 34
Default Re: No X server after Debian AMD64 distro install

Thanks zander. any idea how I can upgrade Xfree86/Xorg or install the nVidia Linux driver without access to the X gui. Thanks again
__________________
CPU: AMD Opteron 180 Denmark
Motherboard: Foxconn NF4UK8AA
Power Supply: Antec SmartPower 400 2.0
Video Card: EVGA e-Geforce 9600 GT
Audio: nVidia/Realtek
Monitor: 24" Sceptre x24wg-naga
Memory: 2x1gb DDR400 RAM
Hard Drive: 200 gb Seagate HDD
120gb Western Digital HDD
Windows Vista Home Premium
andrews240 is offline   Reply With Quote
Old 09-07-05, 03:55 PM   #6
Fuddl
Registered User
 
Join Date: Nov 2004
Location: Nuremberg, Germany
Posts: 18
Default Re: No X server after Debian AMD64 distro install

are you running a debianized kernel or did you compile a vanilla one?
Fuddl is offline   Reply With Quote
Old 09-10-05, 06:40 PM   #7
andrews240
Registered User
 
Join Date: Aug 2004
Posts: 34
Default Re: No X server after Debian AMD64 distro install

thanks guys, I changed the driver from nv to vesa and now x loads. but now I can't seam to get the nvidia drivers installed. I'm receiving that same can't load nvidia.ko error that I see so often. I will post my log if I can't find the solution in search.
__________________
CPU: AMD Opteron 180 Denmark
Motherboard: Foxconn NF4UK8AA
Power Supply: Antec SmartPower 400 2.0
Video Card: EVGA e-Geforce 9600 GT
Audio: nVidia/Realtek
Monitor: 24" Sceptre x24wg-naga
Memory: 2x1gb DDR400 RAM
Hard Drive: 200 gb Seagate HDD
120gb Western Digital HDD
Windows Vista Home Premium
andrews240 is offline   Reply With Quote
Old 09-11-05, 03:18 PM   #8
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: No X server after Debian AMD64 distro install

andrews240,
Per the NVIDIA driver README, X must be shutdown when installing the driver. As root, run 'init 3' to shutdown X.

Thanks,
Lonni
netllama is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mageia 2 Cannot Install 71.86.15 for Riva TNT/TNT2 kbulgrien NVIDIA Linux 3 06-29-12 08:27 AM
96.43.20 does still not support new X.Org ABI 11 - will an update be procuded? joerg.sigle NVIDIA Linux 2 05-27-12 12:09 AM
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 02:20 AM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM

All times are GMT -5. The time now is 02:00 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.