Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-11-05, 08:45 AM   #1
shaker718
Brooklyn'd Out
 
shaker718's Avatar
 
Join Date: Sep 2004
Location: Brooklyn New York
Posts: 489
Angry anyone else having problems....

Staying connected on servers when playing CS:s?

suddenly for the last week I havent been able to play for more than 10 minutes.
needless to say Im pissed since this is the only game I play anymore and as soon as I start getting into it it disconnects and starts trying to reconnect to the server.

Im wondering if its my router (old linksys with problems) but I connected the modem straight and this was still going on, just not as quickly. well any thoughts? Should I reinstall the program? is this going on with other people?
__________________
BIG RIG: Q6600 G0 stock / Gigabyte GA-EP35-DS3R/XFX ATI 5770/ Dell 30in 3007WFP-HC/8GB G-Skill/2x WD 640gb drives/ Enermax Liberty PSU/Win 7 64bit

LAPTOP: HP DV6500T, 2GHZ T7250, 2 gigs Ram, 120gb HD, Nvidia 8400m
shaker718 is offline   Reply With Quote
Old 09-11-05, 08:51 AM   #2
|MaguS|
Guest
 
Posts: n/a
Default Re: anyone else having problems....

I've had no issue...
  Reply With Quote
Old 09-11-05, 05:48 PM   #3
shaker718
Brooklyn'd Out
 
shaker718's Avatar
 
Join Date: Sep 2004
Location: Brooklyn New York
Posts: 489
Default Re: anyone else having problems....

nevermind, it was my stupid router.... guess I need to pop for a new one.
__________________
BIG RIG: Q6600 G0 stock / Gigabyte GA-EP35-DS3R/XFX ATI 5770/ Dell 30in 3007WFP-HC/8GB G-Skill/2x WD 640gb drives/ Enermax Liberty PSU/Win 7 64bit

LAPTOP: HP DV6500T, 2GHZ T7250, 2 gigs Ram, 120gb HD, Nvidia 8400m
shaker718 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
Problems with drivers fforw NVIDIA Linux 7 10-11-02 07:06 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
F1 2002 problems with driver 40.41 arutten NVIDIA Windows Graphics Drivers 6 10-01-02 07:07 AM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 03:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.