Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-13-05, 06:55 PM   #1
MacMasta
Registered User
 
Join Date: Sep 2005
Posts: 2
Default FreeBSD TV-Out, blank screen

I've got a machine running 5.4-p6, with the most-recent nvidia-supplied drivers.

It's connected via s-video cable to my TV, and has no other monitors attached.

When I start X, it thinks for a bit, then starts X, and gives me a blank screen.

Ctrl-Alt-+ and Ctrl-Alt-- do seem to change the mode, as I can get to (and from) a mode where the timings are all wrong and the screen is garbled, instead of black (although it doesn't appear to by garbled anything useful).

Has anybody seen this behavior before? Any ideas?

Thanks!

~Mac~
MacMasta is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
RHEL 5.6 .nvidia-settings-rc settings un-applied on screen lock bluziff NVIDIA Linux 1 06-14-12 05:12 AM
NVS3100 (Thinkpad T410) blank screen on resume NvFuchs NVIDIA Linux 2 05-15-12 01:02 PM
Stubborn screen res problem Alpsoandso NVIDIA Linux 6 05-03-12 06:00 PM
Toshiba Sat 1950 screen setup beaulieu NVIDIA Linux 7 06-13-03 03:17 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM

All times are GMT -5. The time now is 01:50 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.