Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 09-15-05, 12:00 PM   #13
lmsm41
Registered User
 
Join Date: Sep 2005
Posts: 23
Default Re: Suse 9.3 broken for Nvidia driver?

When I run sax2 -m 0=nvidia, it starts up just fine. However if I try and change settings it also freezes with in SAX.

Thanks - Scott
lmsm41 is offline   Reply With Quote
Old 09-15-05, 12:18 PM   #14
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Suse 9.3 broken for Nvidia driver?

If you try to change which settings it freezes?
netllama is offline   Reply With Quote
Old 09-15-05, 12:25 PM   #15
lmsm41
Registered User
 
Join Date: Sep 2005
Posts: 23
Default Re: Suse 9.3 broken for Nvidia driver?

When I run sax2 -m 0=nvidia it brings up the sax2 display, you can either click ok to accept the default or click to change. Since it defaults to 1024x768 and 16 bit - I want to configure it for my Sony X-Bright DFP display to 1280X1024 and 24 bit. but It freezes when I click on configure.

Other times I just accepted the default so it would not freeze - but would still freeze upon entering run level 5.

Thanks - Scott
lmsm41 is offline   Reply With Quote
Old 09-15-05, 02:26 PM   #16
energyman76b
Registered User
 
Join Date: Dec 2002
Location: Clausthal/Germany
Posts: 1,104
Default Re: Suse 9.3 broken for Nvidia driver?

Hi,
would you please post your xorg.conf?
If sax2 freezes, maybe we can make one for you together
energyman76b is offline   Reply With Quote
Old 09-15-05, 03:19 PM   #17
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Suse 9.3 broken for Nvidia driver?

Scott,
Did you try using "NvAGP" "2" ? Have you looked into updating your BIOS?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 09-15-05, 04:55 PM   #18
lmsm41
Registered User
 
Join Date: Sep 2005
Posts: 23
Default Re: Suse 9.3 broken for Nvidia driver?

Here is what I will do:

I will try "NvAGP" "2"

if that does not work I will the update the motherboard (Asus K8N-E) BIOS

if still an issue I will send you my x start up log and my xorg.conf

Thanks - Scott
lmsm41 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
NVIDIA 3123 driver on SuSE 8.0 Ok , but slow to start X Gabolander NVIDIA Linux 3 09-27-02 07:41 AM
Trouble with SuSE 8 & NVIDIA latest driver bughill NVIDIA Linux 3 08-20-02 12:31 PM

All times are GMT -5. The time now is 09:14 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.