Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-08-03, 11:17 PM   #1
RUSTY
Registered User
 
Join Date: Dec 2002
Posts: 44
Default SUSE 8.1 and 4191

Has anyone installed suse 8.1 and 4191 drivers ???
RUSTY is offline   Reply With Quote
Old 02-09-03, 04:29 AM   #2
TA00
Registered User
 
Join Date: Aug 2002
Posts: 29
Default

Yes!

GF4 MX440
AMD XP 2000
own 2.4.19 kernel
TFT 18" LCD
TV works

I'm using the tar-file instead of the rpm-packeage. The only problem is that I must compile the tar-file every time I recompile my kernel.

If you want to know something special - just ask.

regards Christoph
TA00 is offline   Reply With Quote
Old 02-10-03, 05:11 AM   #3
DrOMM
Registered User
 
Join Date: Feb 2003
Posts: 1
Send a message via AIM to DrOMM
Default

It works flawlessly for me with Suse 8.1 and a Geforce 4 TI 4200 8x.

I simply used the rpms provided by nvidia after having uninstalled the old drivers. Because of the kernel changes, a restart is necessary, though.

Olaf
DrOMM is offline   Reply With Quote
Old 02-10-03, 08:09 PM   #4
JRaskey
Registered User
 
Join Date: Feb 2003
Posts: 7
Question

Dr OMM,

How did you install the 4191 drivers? Thru Yast? Did you install them in run level 3? I am running suse 8.1 with the 3123 drivers running fine. Has any one noticed a improvement in preformance with the 4191 drivers? Just courious.
__________________
Joseph
JRaskey is offline   Reply With Quote
Old 02-11-03, 12:10 AM   #5
TA00
Registered User
 
Join Date: Aug 2002
Posts: 29
Default

You must !! install the driver in runlevel 3 otherwise you could not chage the nv-kernelmodule it's used !!!
I download the tar-file - change to /tmp - then tar xfz NVID... (both kernel and glx) - change to the directories - type make and make install - that's all.
If I compile my kernel new or install some new software (with yast), I have to do it again because make modules_install remove the nv-kernelmodul and yast sometimes unlink the glx. But thats no problem.
I use the rpm-packeges of the older driver before but I have problems with TV out.
Now everthing works - but I'm not playing game with my computer so I don't know if there are problems. In the X window "gears &" shows about 2700 f/s.

regards Christoph
TA00 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.