Go Back   nV News Forums > Website Related > Feedback Forum

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-01-05, 06:18 PM   #1
DaveW
Its me! Hurray!
 
DaveW's Avatar
 
Join Date: Jul 2002
Location: Brit in USA
Posts: 1,203
Default You do not have permission to post in this thread

Whats up with this? Its like my session cookie has a 10 minute expiration.

If I take more than a few mins typing up a thread reply then try and post it, it basically says im not logged in. So I log in and then it says "invalid thread specified".

WTF? Its pretty hard to keep up charming the hordes of lovely ladies all over this forum when I only have a few minutes to put my moves on them before I get logged out.

It happens from home and from work now. I use Firefox at both locations.

Anyone else have this problem?
__________________

Core2 Q9400 @ 3.0, eVGA GTX 260, 4G DDR 800, Vista64
DaveW is offline   Reply With Quote
Old 11-01-05, 06:42 PM   #2
TierMann
Bite my shiny, metal @ss!
 
TierMann's Avatar
 
Join Date: Jun 2004
Location: PA, USA
Posts: 1,586
Default Re: You do not have permission to post in this thread

It's a new feature to keep smooth, british people from stealing all the ladies.

Kidding. I have no idea. The longest post I had was last night and took maybe about 15 mins. It didn't log me out and hasn't yet at all.

Other people had the same problem though here and there. I don't have any links, but I'm almost positive I saw a few people posting about it in random threads in this section.
__________________
Athlon 64 4400+ X2 (10x250= 2.5ghz) | Foxconn NF4KS8AA-8EKRS (nForce4 SLI) | 2GB OCZ DDR400 @ 416 (3-3-3-8) | eVGA 8800GTS 320mb
Red Diabolic Minotaur Case | PCP&C 610 Silencer | Samsung 19" 997DF + Acer AL1914smd-8 | G15 Keyboard | MX Revolution | 900Gb Storage
Vista Ultimate 32 + Gentoo Linux (Gnome + Beryl)
Athlon XP 3000+ | ECS KM400M2 3.0 | 512mb DDR333 | PNY 5200 Ultra
TV-Tuner | Silver Aspire X-Qpack w/Windows | WinXP MCE 2005 | 200Gb Storage
DVD Collection -- MySpace
TierMann is offline   Reply With Quote
Old 11-01-05, 08:37 PM   #3
Ringthane
Registered User
 
Ringthane's Avatar
 
Join Date: Oct 2005
Posts: 47
Default Re: You do not have permission to post in this thread

I had a problem like that a couple days after I signed up. About half an hour or so after I logged in, I had to log in again (even though I checked the box to automatically log in). Hasn't happened since, though.
Ringthane is offline   Reply With Quote
Old 11-02-05, 09:34 AM   #4
|JuiceZ|
Registered User
 
|JuiceZ|'s Avatar
 
Join Date: Aug 1999
Location: Louisville
Posts: 3,286
Send a message via Skype™ to |JuiceZ|
Default Re: You do not have permission to post in this thread

Clear out your cookies. There's no session time out enabled. If save password is checked, you will stayed logged in.
__________________
primary MBP Core i5 2010 | HR | OCZ 120GB SSD
gaming Core i5-2500K @ 4.1GHz w/ CM Hyper212+ | MSI N560GTX-Ti TF II/OC | MSI P67A-GD55 | Silverstone FT02 | X360 250GB + Kinect
htpc IONITX-A-U | 2GB | M350 | XBMC Linux | SABnzbd, sickbeard, couchpotato | NAS Synology DS411J | 4TB
hometheater KURO PDP-5020 | Marantz SR6005 | Definitive BP7001s, CLR3000, BPVXPs
|JuiceZ| is offline   Reply With Quote
Old 11-02-05, 04:11 PM   #5
OWA
...
 
OWA's Avatar
 
Join Date: Jul 2002
Location: Virginia
Posts: 9,481
Default Re: You do not have permission to post in this thread

Yeah, the only time I've seen it is when I don't have the remember me (save password or whatever the option is called) checked.
OWA is offline   Reply With Quote
Old 11-13-05, 06:28 PM   #6
retsam
Registered User
 
Join Date: Jul 2002
Posts: 2,602
Default Re: You do not have permission to post in this thread

this just happened to me .... i logged in and then wrote a long reply ...only to be greeted with a logon page and to have lost the whole post....
retsam is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 10:17 AM
Thread deletion. PCarr78 Feedback Forum 9 09-23-02 09:25 PM
Why are the mods moving threads? Mike89 Feedback Forum 13 08-30-02 05:17 PM
Official Grand Theft Auto 3 thread volt Gaming Central 6 08-01-02 08:04 AM

All times are GMT -5. The time now is 12:35 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.