Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-15-05, 07:31 AM   #1
DoomUK
Registered User
 
Join Date: Mar 2005
Location: UK
Posts: 498
Send a message via MSN to DoomUK
Default Strange problems with F.E.A.R. MP

OK, last night I was playing F.E.A.R. MP (v1.1), and I was abruptly kicked after being branded a 'hacker', i.e the server master kicked me on the grounds of cheating. The point is I'm not cheating; I have no additional config files in my F.E.A.R. folders that could be viewed as a 'hack' or whatever (via Punkbuster or an otherwise anti-cheat client, not that F.E.A.R. even implements such a utility yet).

This is not the first time this has happened, many games/servers I've played on I've been kicked from for no apparent reason. The MP metrics seem fine on my end at least; I have yet to encounter a player that can outrun me/has a unusually high hit-count etc, likewise playing against others seems to me a good, fair challenge.

I'd install the 1.2 patch, but this causes problems of a different kind; the game will not load (well documented, I believe).

Any suggestions welcome.
__________________
AMD X2 4400+ Toledo | Asus A8N-SLI SE | 2GB Kingston HyperX DDR400 | Leadtek 8800GT ZL 512MB | Creative SB Audigy 2 ZS Plat' | Creative Inspire 6.1 | 200GB Seagate Barracuda SATA-II | 500GB Seagate Barracuda SATA-II | 180GB Hitachi Deskstar PATA | 19" AG Neovo F-419 | OCZ PowerStream 600W | WinXP Home SP3 | WinVista Ultimate x86 SP1
DoomUK is offline   Reply With Quote
Old 11-15-05, 07:44 AM   #2
TierMann
Bite my shiny, metal @ss!
 
TierMann's Avatar
 
Join Date: Jun 2004
Location: PA, USA
Posts: 1,586
Default Re: Strange problems with F.E.A.R. MP

I've been kicked a few times before too, but I think people just can't handled getting owned.

The game not loading with 1.02 has a workaround and there's also a fix which worked for me and a lot of people so far...

Workaround: Disconnect from the internet. Start the game. Alt+tab back to desktop and connect to the internet. (worked for me)

Fix: Securom put out a fixed exe which let me load the game with no problems now even when connected. (replace your fear.exe with that after updating to 1.02) http://www.securom.com/support/custo..._t149/FEAR.zip
Remember to back up your old exe just incase or reinstall 1.02 if all else fails.
__________________
Athlon 64 4400+ X2 (10x250= 2.5ghz) | Foxconn NF4KS8AA-8EKRS (nForce4 SLI) | 2GB OCZ DDR400 @ 416 (3-3-3-8) | eVGA 8800GTS 320mb
Red Diabolic Minotaur Case | PCP&C 610 Silencer | Samsung 19" 997DF + Acer AL1914smd-8 | G15 Keyboard | MX Revolution | 900Gb Storage
Vista Ultimate 32 + Gentoo Linux (Gnome + Beryl)
Athlon XP 3000+ | ECS KM400M2 3.0 | 512mb DDR333 | PNY 5200 Ultra
TV-Tuner | Silver Aspire X-Qpack w/Windows | WinXP MCE 2005 | 200Gb Storage
DVD Collection -- MySpace
TierMann is offline   Reply With Quote
Old 11-15-05, 05:37 PM   #3
DoomUK
Registered User
 
Join Date: Mar 2005
Location: UK
Posts: 498
Send a message via MSN to DoomUK
Default Re: Strange problems with F.E.A.R. MP

Thankyou on both counts, TierMann . The .exe fix worked for me, big ups go to whoever took their time out to compile it.

And it's nice to know I'm not the only one who gets kicked by other F.E.A.R. players. Didn't honestly think myself good enough to own before now
__________________
AMD X2 4400+ Toledo | Asus A8N-SLI SE | 2GB Kingston HyperX DDR400 | Leadtek 8800GT ZL 512MB | Creative SB Audigy 2 ZS Plat' | Creative Inspire 6.1 | 200GB Seagate Barracuda SATA-II | 500GB Seagate Barracuda SATA-II | 180GB Hitachi Deskstar PATA | 19" AG Neovo F-419 | OCZ PowerStream 600W | WinXP Home SP3 | WinVista Ultimate x86 SP1
DoomUK is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
Problems with drivers fforw NVIDIA Linux 7 10-11-02 07:06 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
F1 2002 problems with driver 40.41 arutten NVIDIA Windows Graphics Drivers 6 10-01-02 07:07 AM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 10:28 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.