Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-11-02, 05:09 AM   #1
Nykolas
Guest
 
Posts: n/a
Default Problem with GLX(?)

Hello,
I have some problems when installing new nVidia drivers.
I'm using Xfree86 4.2.0. Using it with proprietary nv driver working quite fine. But when I have installed nvidia drivers (.tar.gz files)
NVIDIA_GLX-1.0-2960.tar.gz
NVIDIA_kernel-1.0-2960.tar.gz
X server falls down. (screen freezes and it is refreshed only after reboot)

The XFree86.0.log file contains lines:
> (II) [GLX]: Calling GlxExtensionInit
>
> Fatal server error:
> Caught signal 11. Server aborting
(XFree86.0.log file is attached to this message)
When I start X without glx module, there is no problem.

What's wrong?
thanx
Attached Files
File Type: txt xfree86.0.log.txt (20.2 KB, 233 views)
  Reply With Quote
Old 08-12-02, 09:15 AM   #2
cake
Registered User
 
Join Date: Jul 2002
Posts: 24
Default

Did you run the switch2nvidia and switch2nvidia_glx scripts? These should make some changes to config files.
cake is offline   Reply With Quote
Old 08-12-02, 12:52 PM   #3
Nykolas
Guest
 
Posts: n/a
Default

Where do I get these scripts?
Which config files to change?

--N
  Reply With Quote
Old 08-12-02, 02:09 PM   #4
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default

You already changed the needed stuff. (XF86Config-4)
Thunderbird is offline   Reply With Quote
Old 08-12-02, 02:24 PM   #5
Nykolas
Guest
 
Posts: n/a
Default

Yes, I have followed all steps from README file(s).
I realy know, what to change in XF86Config-4 but It still not workes. Is there any confict with old libGL* library?
There is not many things to do with my old (dist. orig.) kernel...
--N
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 01:24 AM
Major WineX prob... I think it has to do with the vidcard... Linewbie NVIDIA Linux 20 10-09-02 09:58 PM
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM
GLX bug? (1.0-3123) marc NVIDIA Linux 2 09-21-02 04:58 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 04:54 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.