Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-22-05, 04:40 PM   #13
mickyg
Registered User
 
Join Date: Oct 2005
Posts: 13
Default Re: 5900xt with PCI-e bios

Thanks again for all the details Jimmor! I followed very similar instructions when I did the flash to an Albatron (AGP) bios last week. I used the word "forced" simply because there were id mismatches all over the place when I tried a simple flash. I ended up having to use all the switches you've just recommended and it worked OK. But it didn't matter if it was the original (dodgy PCI-e) or the new (AGP) bios, they both had the same results. And yes, the drivers where removed correctly both times.

I'm still waiting for this vendor to get back to me - that's another rant in its own right, I'm afraid... I've emailed Elsa to see if there's a way I can get warranty service directly from them because I'd rather not deal with the vendor (just getting the card took well over a month!).
mickyg is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Asus Bios bug nforceuser NVIDIA Linux 3 10-06-02 04:15 AM
new bios my motherboard and got new feature IDE PCI BUS MASTERING what is it ??? b5fan CPUs, Motherboards And Memory 12 09-22-02 05:10 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
PC Games, CeleronII 566, CeleronA 300, BIOS Savior, Heatsinks, NES & Sega Items +pics TekViper For Sale/Trade 5 08-07-02 10:48 PM

All times are GMT -5. The time now is 12:42 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.