Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-23-05, 11:51 AM   #13
Tobias_at
Registered User
 
Join Date: Nov 2005
Posts: 9
Default Re: Nvidia Nforce Driver 1.0-0306

i removed DRI from xorg.conf still xserver can not start, but atleast i can restart the box. we're getting closer...

thanks
Attached Files
File Type: txt xorg_conf.txt (2.9 KB, 117 views)
File Type: txt Xorg_log.txt (40.0 KB, 115 views)
Tobias_at is offline   Reply With Quote
Old 11-23-05, 12:13 PM   #14
mo_x
Registered User
 
Join Date: Jul 2005
Posts: 77
Default Re: Nvidia Nforce Driver 1.0-0306

Also remove GLCore form your xorg.conf. Read the README that comes with the nvidia drivers and generate a bug report by running nvidia-bug-report.sh as root.
mo_x is offline   Reply With Quote
Old 11-23-05, 12:35 PM   #15
Tobias_at
Registered User
 
Join Date: Nov 2005
Posts: 9
Default Re: Nvidia Nforce Driver 1.0-0306

here ist the report, go to the readme...

tobias
Attached Files
File Type: txt nvidia-bug-report-log.txt (85.2 KB, 134 views)
Tobias_at is offline   Reply With Quote
Old 11-23-05, 12:47 PM   #16
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Nvidia Nforce Driver 1.0-0306

If this reproduces with 1.0-7676, please generate and post two more bug reports:
0) one starting X while wifi is in use
1) one starting X while wifi is not in use

Also, I have a few more questions:
0) What kind of wifi card are you using?
1) Does this reproduce if you do not boot with the 'noapic' parameter?
2) Does this reproduce with a 2.6.14.2 kernel?
3) If you start X first, and then try to start your wireless connection, does that work?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 11-26-05, 02:27 AM   #17
Tobias_at
Registered User
 
Join Date: Nov 2005
Posts: 9
Default Re: Nvidia Nforce Driver 1.0-0306

with NVIDIA-Linux-x86-1.0-7676-pkg1 and the Nvidia Nforce Driver additional the "noapic" in the grub menu, seems to solve the problem, wireless network activated works now.
Tobias_at is offline   Reply With Quote
Old 11-26-05, 09:51 AM   #18
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Nvidia Nforce Driver 1.0-0306

OK, thanks for the update. If using 'noapic' fixes this, then you're hitting a BIOS and/or kernel bug.

-Lonni
netllama is offline   Reply With Quote
Old 11-26-05, 11:13 AM   #19
Lithorus
Registered User
 
Lithorus's Avatar
 
Join Date: Sep 2004
Posts: 783
Default Re: Nvidia Nforce Driver 1.0-0306

Quote:
Originally Posted by netllama
OK, thanks for the update. If using 'noapic' fixes this, then you're hitting a BIOS and/or kernel bug.

-Lonni
Asus has unfortunately not updated the bios for the L5D series for a while, same reason you cannot install Windows x64 on it either(not that it matters anyhow )
Lithorus is offline   Reply With Quote
Old 11-28-05, 01:10 PM   #20
Tobias_at
Registered User
 
Join Date: Nov 2005
Posts: 9
Default Re: Nvidia Nforce Driver 1.0-0306

i wondering if we could make a warranty case out of it, still 1 year left on my asus box. they should bring a bios update for the L5D series.
Tobias_at is offline   Reply With Quote

Old 11-28-05, 07:34 PM   #21
Lithorus
Registered User
 
Lithorus's Avatar
 
Join Date: Sep 2004
Posts: 783
Default Re: Nvidia Nforce Driver 1.0-0306

I'm not really sure it goes under the warrant. Just because it has a buggy acpi table, does not mean it doesn't work. Anyway right now I'm testing it with Dapper which has the 2.6.15 kernel, it actually seems more stable without noapic than with it.

***Disclaimer***
Don't even think about upgrading to Dapper right now if you want a stable computer. It's quite a mess right now
Lithorus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia driver quality decrease? legluondunet NVIDIA Linux 17 06-26-12 10:03 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-01-02 11:58 PM
Cannot load nvaudio driver (NVidia nforce) thahn01 NVIDIA Linux 4 09-13-02 01:28 AM

All times are GMT -5. The time now is 08:20 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.