Go Back   nV News Forums > Linux Support Forums > NVIDIA FreeBSD

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-07-05, 02:32 PM   #1
c_chekay
Registered User
 
Join Date: Sep 2004
Posts: 7
Default Loss of console ability after starting X

Well the subject line explains it all basically. Here are some specs

AMD athlon xp 2800
nforce2 chipset on MB
Geforce 4MX onboard (disabled)
BFG 6800 GT OC
BSD 6.0-current
nvidia driver Version: 1.0-7676

I removed the two lines that stop you from installing the driver on 6.x, and have no problems in X (now) before I couldnt even start X at all. After installing the drivers X now works. Console does work before I do start X up, but if I shutdown X. I totally lose console and my monitor shuts off also. I would give a log but thats hard to do without being able to see anything. Has anyone else ran into this issue? Also reason Im using 6.x is any prior versions of freebsd would not run on this system after install (the generic installed kernel would dump on bootup after booting for the first time) Im glad that 6.x has solved this issue for me. This isnt a major issue but it is an annoying one. Anyone have any ideas?
c_chekay is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
BUG 302.17 - can not access TTY console legluondunet NVIDIA Linux 9 06-24-12 05:16 PM
Console Killers News Archived News Items 0 06-11-12 10:10 PM
how to boot SuSe 8.0 to console? chrisr NVIDIA Linux 8 08-19-02 09:08 PM

All times are GMT -5. The time now is 08:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.