Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-07-05, 09:05 AM   #1
Dark Phoenix
Registered User
 
Join Date: Dec 2005
Posts: 2
Default NForce 2 - nvsound not working in Debian

It's strange...I can see in the /sys/modules/ folder that the nvsound module IS loaded by the kernel, and KDE gives sound when I hit test...but if I try to set KDE's sound system to anything (including AutoDetect, which is what it is when I start), it runs an endless loop trying to 'start' the sound system. I don't have sound in any other programs, no matter what I set it to; amarok claims that there are NO sound drivers installed (unless I tell it to use arts, which works sometimes). If sound does work, it's like every sound needs a whole separate daemon to run (when I was testing it, every sound file I played would loop, AT THE SAME TIME). I'm not sure what the problem is, and I'm very confused at this point. Nothing I've tried has worked.
Dark Phoenix is offline   Reply With Quote
Old 12-07-05, 03:33 PM   #2
mo_x
Registered User
 
Join Date: Jul 2005
Posts: 77
Default Re: NForce 2 - nvsound not working in Debian

Try setting the audio device to "Open Sound System", the nvsound module is for OSS only. Your applications then have to use arts .
mo_x is offline   Reply With Quote
Old 12-07-05, 05:27 PM   #3
Dark Phoenix
Registered User
 
Join Date: Dec 2005
Posts: 2
Default Re: NForce 2 - nvsound not working in Debian

Yeah. I've tried both Open Sound System and Threaded Open Sound System, but all the Control Center does is spawn aRts over and over again until the system crashes, while it displays "Starting sound system..."
Dark Phoenix is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nforce AGP & unreal 2003 nichos NVIDIA Linux 1 10-18-02 05:21 PM
Keep K7S5A or Upgrade To Nforce MB? Grechie CPUs, Motherboards And Memory 5 10-06-02 02:28 PM
Nforce audio & linux nichos NVIDIA Linux 1 10-05-02 04:16 AM
Installing nForce drivers on Debian 3.0 Doink NVIDIA Linux 4 09-14-02 08:34 PM
Debian sid w/ nForce - X won't start questioncolon NVIDIA Linux 16 08-05-02 10:35 AM

All times are GMT -5. The time now is 02:33 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.