Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-09-05, 10:09 PM   #1
wilycoder
Registered User
 
Join Date: Dec 2005
Posts: 4
Default amd64, 7800GTX-512, 8174....

I cannot seem to get X to work with my new toy. If I use the standard VESA driver from xorgconfig, X works fine. When I use the nvidia-glx driver, my monitor simply goes out of sync.

from the log:

(II) NVIDIA(0): Not using default mode "1024x768" (vrefresh out of range)
(II) NVIDIA(0): Not using default mode "1024x768" (hsync out of range)


Those types of output appear for every resolution I have in xorg.conf....

Why would the sync rates be ok with VESA, but not the nvidia driver?

I am trying to use X with my NEC 2111 , which does 1600x1200 @ 85 Hz.
wilycoder is offline   Reply With Quote
Old 12-09-05, 10:13 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: amd64, 7800GTX-512, 8174....

Please start X with the following command:
startx -- -logverbose 5

and then generate and post a bug report.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:17 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.