Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-10-05, 10:32 AM   #1
bodgit
Registered User
 
Join Date: Oct 2005
Posts: 2
Default FC4, 1.0-8174 & AGP 6600GT still not working

Exactly the same hardware as originally posted here:

http://www.nvnews.net/vbulletin/showthread.php?t=58826

Updated to the newer 1.0-8174 driver and the latest 2.6.14-1.1644_FC4smp FC4 kernel.

The blackscreen and lost monitor signal problem don't appear to be happening, but I've now experienced a mixture of complete lockups, or the mouse still working with the rest of the X desktop frozen and I'm still able to SSH into the system to see X spinning away on a CPU. Triggering this is still as simple as just running glxgears or even just leaving X running and doing nothing partiticularly OpenGL related.

And I can still just revert to using the previous Quadro 4 card and it all goes away.

I've included the relevant bug report information.

Any chance this can be fixed? So far I'm unable to use this new card since I bought it. Papers don't fly off the desk anymore, so it's good for something, if a little on the expensive side.
Attached Files
File Type: txt nvidia-bug-report.log.txt (78.2 KB, 129 views)
bodgit is offline   Reply With Quote
Old 12-10-05, 10:58 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: FC4, 1.0-8174 & AGP 6600GT still not working

This sounds like it might be an incompatibility between the 6600GT and your motherboard.

I have a few questions:
0) Was the bug report generated while the problem was present?
1) What kind of motherboard are you using, and which BIOS version?
2) If you boot with the noapic and/or acpi=off kernel parameters, does that help at all?
3) If you disable AGP (NvAGP=0), does that help at all?

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gainward GeForce4 Ti 4200 and overclocked AGP Prefect47 NVIDIA GeForce 7, 8, And 9 Series 6 09-16-02 03:50 PM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM

All times are GMT -5. The time now is 02:22 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.