Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-10-05, 06:28 PM   #1
KenWoodland
Registered User
 
Join Date: Dec 2005
Posts: 17
Default XvMC = Bad Context on A8N-VM CSM (Integrated Video)

O.K. now I have tried two different programs that use XvMC and all fail to due to a "bad context" error using 8174 drivers. (Can't try any other driver since this is the only one that supports the 6150/430 chipset video).

Mythtv gives an error:
Unable to create XvMC Context, Status(11): BadAlloc

Xine gives the error:
abort: video_out_xvmc.c:668: xvmc_set_context: Aborting.

Both applications find a surface on X that claims to be compatible with XvMC, so I know it is using the NVidia library.

xvinfo reports two adaptors:
Adaptor #0: "Video Texture"
Adaptor #1: "Video Blitter"

Does the 6150/430 chipset video drivers support XvMC under the 8174 drivers?
KenWoodland is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM

All times are GMT -5. The time now is 10:33 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.