Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-12-05, 06:09 AM   #1
lpamooij
Registered User
 
Join Date: Dec 2005
Posts: 3
Default nvidia DVI out won't work: ?

hi,

I am aware of the black screen topic, but can't find the answer to my problem there

im on ubuntu 5.10, geforce 6800GT , Samsung 730BF DFP and im using the ubuntu 7667 drivers
I installed the nvidia driver yesterday and it wont use my screen at the first DVI-port. After being annoyed for a while heh, i turned on my tv to see if it showed something there: it did. Now to get it to work, I tried several options already, my latest xorg.conf is attached (changed it back to nv again to which works perfectly well as far as resolution and image quality)

I don't get any errors, i can log in blindly and hear the ubuntu sounds and such, the display just keeps going on standby

I think when i use a DVI to analog connector it will work, i just have to get one first - but i'd really like DVI to work!

edit: with nv the resolution is 1280x1024@75Hz so i think my modeline thingy works

thanks,

lennard
Attached Files
File Type: txt xorg.conf_latest.txt (2.7 KB, 426 views)
lpamooij is offline   Reply With Quote
Old 12-12-05, 11:10 AM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: nvidia DVI out won't work: ?

Please start X with the following command:
startx -- -logverbose 6

and then generate and post an nvidia-bug-report.log for review.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-12-05, 01:54 PM   #3
lpamooij
Registered User
 
Join Date: Dec 2005
Posts: 3
Default Re: nvidia DVI out won't work: ?

Hi Lonni,

if you mean by generate nvidia-bug-report.log that i take the section of nvidia out of Xorg.0.log then i did.

From what i can gather myself - i might have to change the "connectedmonitor" "DFP" string to "DFP-1" as it says
(II) NVIDIA(0): Boot display device(s): DFP-1

but i think i tried that once and X wouldn't load with the error: unknown string DFP-1

but ill try that again now.

thanks
Attached Files
File Type: log nvidia-bug-report.log (16.5 KB, 309 views)
lpamooij is offline   Reply With Quote
Old 12-12-05, 02:02 PM   #4
lpamooij
Registered User
 
Join Date: Dec 2005
Posts: 3
Default Re: nvidia DVI out won't work: ?

Ok that worked , pfew, finally - being a relative linux newbie im glad i fixed it

i'll be sure to check logs when something doesn't work from now on

changed it to "DFP-1"
and also changed the modeline to a resolution where my dot clock isn't too high - the max is 140mhz (although i can view 1280x1024 at 75hz which should be 151 mhz or something)

thanks again
lpamooij is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
rh7.3 and nvidia vcrispo NVIDIA Linux 11 07-31-02 08:57 PM

All times are GMT -5. The time now is 02:07 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.