Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-15-05, 03:22 PM   #1
ackack25
Registered User
 
Join Date: Dec 2005
Posts: 2
Default Failed to determine FB and I/O addresses! on GeForce MX 4000 PCI

I have 2 MX 4000 PCI cards installed in Systemmax pc with an Intel 945 motherboard. I am running a 2.4.22-10mdk kernel. When I startx the primary video card starts up fine, but nothing shows up on the second video card. The XFree log show the pci scan finding both nvidia cards, but when it goes to initialize the second card the error - Failed to determine FB and I/O addresses! -
is produced and the driver load for that card aborts. Attached is the XFree log and the output of nvidia-bug-report.sh. Any insight would be appreciated
Attached Files
File Type: log XFree86.0.log (37.0 KB, 131 views)
File Type: log nvidia-bug-report.log (93.8 KB, 112 views)
ackack25 is offline   Reply With Quote
Old 12-15-05, 03:43 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Failed to determine FB and I/O addresses! on GeForce MX 4000 PCI

Here's your problem:
#####
Dec 14 16:59:50 localhost kernel: NVRM: loading NVIDIA Linux x86 NVIDIA Kernel Module 1.0-8174 Tue Nov 22 17:48:37 PST 2005
Dec 14 17:00:48 localhost kernel: NVRM: Can't find an IRQ for your NVIDIA card!
Dec 14 17:00:48 localhost kernel: NVRM: Please check your BIOS settings.
######

A few things that you can try to resolve this:
0) Verify that you have the latest BIOS for your motherboard
1) Look in the BIOS to see if you can explicitly assign an IRQ for each card
2) Use a much newer kernel (2.6.14.4)

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-16-05, 09:49 AM   #3
ackack25
Registered User
 
Join Date: Dec 2005
Posts: 2
Default Re: Failed to determine FB and I/O addresses! on GeForce MX 4000 PCI

Thank you Lonni for the info and the quick response
ackack25 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regression with 295.33 and GeForce GT 240 maro NVIDIA Linux 16 06-29-12 06:47 PM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 01:44 PM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM

All times are GMT -5. The time now is 05:23 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.