Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-18-05, 10:15 AM   #1
ERuiz
Registered User
 
Join Date: Dec 2005
Posts: 2
Default Noob here! Have a couple of questions

Hello all and please pardon my ignorance. I just installed SUSE 10 and would like to know how to install the nvidia Forceware and nForce drivers. I am confused on which versions to download.

I am running SUSE 10 (32bit version) with the following specs:

1. AMD Athlon 64 (3700+)
2. Asus A8N-SLI Deluxe nForce4 SLI
3. xFx nVidia 7800GTX OC

So, can someone please give me a hand? I need to know whether I should download the IA32 or A64 drivers and second, how would I install them? Thanks in advance!

-ERuiz
ERuiz is offline   Reply With Quote
Old 12-18-05, 02:02 PM   #2
mo_x
Registered User
 
Join Date: Jul 2005
Posts: 77
Default Re: Noob here! Have a couple of questions

Because you are running a 32 bit OS you need to have the IA32 driver version.
For installation instructions you can first try the README on the driver download page.
mo_x is offline   Reply With Quote
Old 12-18-05, 02:37 PM   #3
ERuiz
Registered User
 
Join Date: Dec 2005
Posts: 2
Default Re: Noob here! Have a couple of questions

Thanks for your response. I was able to finally install the drivers by using the YOU feature.

On a side note and off topic, can I ask you a question? I have a SB Audigy ZS2 and it was working properly but now it has stopped working.

The strange thing is that if I leave say an mp3 playing, which I can't hear, but when I go to the YAST center, as soon as I go to the Sound section of the Hardware tab, as soon as it detects the soundcard, I can hear the music once again.

But once the music ends, if I try to play another song, I can't hear it unless I refresh the sound section on YAST.

What could be the problem? Thanks in advance.

-ERuiz
ERuiz is offline   Reply With Quote
Old 12-18-05, 05:38 PM   #4
mo_x
Registered User
 
Join Date: Jul 2005
Posts: 77
Default Re: Noob here! Have a couple of questions

The last time I used SusE was with version 6.3 so I am affraid I can't help you there. Maybe you can try the SuSE forum.
http://forums.suselinuxsupport.de/
mo_x is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Arma 3 E3 hands-on preview: 8 important questions answered News Archived News Items 0 06-08-12 05:20 AM
AMD Counter-Attacks GeForce GTX 670, Questions NVIDIA's Kepler Availability (BSN) News GeForce GTX 670 Reviews 1 05-10-12 11:54 PM
Linux performance of ut2003 Please Read... Linewbie NVIDIA Linux 17 09-23-02 09:02 AM
Noob needs help with driver (Mandrake) khelvig NVIDIA Linux 1 09-17-02 01:00 PM

All times are GMT -5. The time now is 05:22 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.