Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-22-05, 07:17 AM   #1
eworm
Registered User
 
Join Date: Dec 2005
Posts: 9
Question maximum pixel clock: 0MHz?

Hi everybody,

I'm just trying to upgrade from 1.0-7676 to 1.0-8174. But I can't get it to work. I didn't change any settings. I think the maximum pixel clock could be the problem... Any chance to get it working?

Thanks,
Christian
Attached Files
File Type: log Xorg.0.log (23.5 KB, 129 views)
File Type: txt xorg.conf.txt (4.8 KB, 99 views)
eworm is offline   Reply With Quote
Old 12-22-05, 09:14 AM   #2
eworm
Registered User
 
Join Date: Dec 2005
Posts: 9
Post Re: maximum pixel clock: 0MHz?

btw, maximum pixel clock is reported to be 224 MHz with 1.0-7676.
eworm is offline   Reply With Quote
Old 12-22-05, 10:34 AM   #3
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: maximum pixel clock: 0MHz?

Once for 1.0-7676 and again for 1.0-8174, please start X with the following command:
startx -- -logverbose 6

and then generate and post (2) bug reports.

Also, what kind of DFP are you using?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-22-05, 11:01 AM   #4
eworm
Registered User
 
Join Date: Dec 2005
Posts: 9
Post Re: maximum pixel clock: 0MHz?

Bug reports are attached.

This is a Samsung X10 notebook with GeForce 4 440 Go 32MB.
Attached Files
File Type: log nvidia-bug-report-1.0-7676.log (61.4 KB, 123 views)
File Type: log nvidia-bug-report-1.0-8174.log (55.7 KB, 121 views)
eworm is offline   Reply With Quote
Old 12-22-05, 12:13 PM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: maximum pixel clock: 0MHz?

On the Samsung X10 that I have here, I'm getting a kernel Oops just starting X (and have opened a bug for that issue), so I'm unfortunately, not able to reproduce the problem you're hitting.

A few things you can try though, are:
0) Add the following entry to /etc/modprobe.conf
options nvidia NVreg_SoftEDIDs=0 NVreg_Mobile=1
You will need to unload the nvidia kernel module in order for this change to take effect, either by rebooting or doing 'rmmod nvidia'. Also, try experimenting with different values for NVreg_Mobile, per the NVIDIA README.
1) 1.0-8178 was just released, does this problem go away?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 12-22-05, 03:01 PM   #6
eworm
Registered User
 
Join Date: Dec 2005
Posts: 9
Unhappy Re: maximum pixel clock: 0MHz?

Tried with 1.0-8178 and every combination of module parameters - still no luck.
Attached Files
File Type: log nvidia-bug-report-1.0.8178.log (56.6 KB, 111 views)
eworm is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Allow pixel clock > 400MHz waperboy NVIDIA Linux 16 05-08-13 09:44 PM
320.17 can't detect video modes on Lenovo laptop tadawson NVIDIA Linux 13 07-14-12 01:40 AM
Base mosaic and rotation? happyfunbot NVIDIA Linux 5 07-13-12 12:23 PM
Retina Macbook Pro Xevious NVIDIA Linux 7 06-28-12 04:24 PM
Dell Precision M6500 - Nvidia Quadro FX 2800M - Unusable with Gnome3 geaaru NVIDIA Linux 16 06-25-12 07:07 AM

All times are GMT -5. The time now is 12:47 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.