Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-22-05, 06:23 PM   #1
tabanus
Registered User
 
Join Date: Oct 2005
Posts: 37
Default Another API mismatch error

Came back off holiday to find an official GeForce 6100 driver has been released

Trouble is I can't get it to install (in Gentoo). I keep getting API mismatch errors:

(EE) NVIDIA(0): Version mismatch detected between the NVIDIA X driver and the
(EE) NVIDIA(0): NVIDIA GLX module. X driver version: 1.0-8168; GLX
(EE) NVIDIA(0): module version: 1.0-8174. Please try reinstalling the
(EE) NVIDIA(0): NVIDIA driver.

I tried uninstalling all nvidia drivers, then deleting all files and folders with "nvidia" in it, but on re-installing 1.0.8174 I get the same error.

Running the nvidia installer with the --uninstall option has also not helped.

I've searched these forums and found many similar errors, but no solution

1.0.8168 does work for me, but I don't want to be stuck with it for ever. How do I delete the old driver?
Attached Files
File Type: log nvidia-bug-report.log (45.0 KB, 114 views)
tabanus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Regression with 295.33 and GeForce GT 240 maro NVIDIA Linux 16 06-29-12 06:47 PM
295.40 295 cannot be compiled on 3.2 kernel delta32 NVIDIA Linux 4 05-27-12 09:47 PM
API mismatch Goddard NVIDIA Linux 2 05-18-12 05:43 PM
Mandrake 9 and nVidia drivers HunterA3 NVIDIA Linux 9 10-09-02 02:54 AM
Mandrake 8.2 Nvidia src.rpm problems Mr_Malcontent NVIDIA Linux 8 09-11-02 09:53 PM

All times are GMT -5. The time now is 04:44 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.