Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-09-05, 02:46 PM   #1
uxxx
Registered User
 
uxxx's Avatar
 
Join Date: Nov 2004
Posts: 19
Default 8174 tv-out nor working

Hi.
After installing 8174 driver the tv-out mode in not working anymore!
The only thing I get is a serie of vertical lines or a black screen.
Attached Files
File Type: log Xorg.0.log (35.1 KB, 122 views)
File Type: txt xorg.conf.txt (14.8 KB, 127 views)
__________________
[font=Arial][size=7][color=RoyalBlue]Get tomorrow's tech today...GET LINUX!!!
uxxx is offline   Reply With Quote
Old 12-10-05, 03:35 AM   #2
uxxx
Registered User
 
uxxx's Avatar
 
Join Date: Nov 2004
Posts: 19
Default Re: 8174 tv-out nor working

Well.Maybe I found something...The Nvdia 8174 drivers detect the graphic card (Ti4200 ViVo) encoder as a brooktree 870,but the graphic card has a philips 7168 encoder!
__________________
[font=Arial][size=7][color=RoyalBlue]Get tomorrow's tech today...GET LINUX!!!
uxxx is offline   Reply With Quote
Old 12-10-05, 04:57 AM   #3
Svaini
Registered User
 
Join Date: Nov 2004
Posts: 14
Default Re: 8174 tv-out nor working

Similar post: http://www.nvnews.net/vbulletin/showthread.php?t=61239

I have the same problem with 8174. TV-Out Works with 7676. Also, I can't get 8x agp rate. Tried to add options nvidia NVreg_ReqAGPRate=2 to modprobe.conf, also enabled the option in the os-registry.c file. No go.

8174 bugreport:
nvidia-bug-report.log

7676 bugreport: (TV-Out working with the same config.)
nvidia-bug-report-7676.log
Svaini is offline   Reply With Quote
Old 12-10-05, 05:02 AM   #4
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 8174 tv-out nor working

Thank you for your reports; we've been able to reproduce this problem internally and will investigate.
zander is offline   Reply With Quote
Old 12-10-05, 11:50 AM   #5
uxxx
Registered User
 
uxxx's Avatar
 
Join Date: Nov 2004
Posts: 19
Default Re: 8174 tv-out nor working

In the meantime is there a solution for using the tv-out?
__________________
[font=Arial][size=7][color=RoyalBlue]Get tomorrow's tech today...GET LINUX!!!
uxxx is offline   Reply With Quote
Old 12-10-05, 11:52 AM   #6
Svaini
Registered User
 
Join Date: Nov 2004
Posts: 14
Default Re: 8174 tv-out nor working

Uhm, use the 7676 driver?
Svaini is offline   Reply With Quote
Old 12-26-05, 01:22 PM   #7
rumix
Registered User
 
Join Date: Jun 2005
Location: Bremen, Germany
Posts: 1
Default Re: 8174 tv-out nor working

I've got the same Problem with the TV-Out, too. But BTW: You guys @ NVIDIA are doing a great job nevertheless!

EDIT: Problem solved! I've just forgot to check for a driver update...
rumix is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:16 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.