Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-30-05, 01:07 PM   #1
rlorenb
Registered User
 
Join Date: Dec 2005
Posts: 5
Question Problem Installing Nvidia drivers 1.0-8174 on 2.6.14.5

Hi,

I compiled kernel 2.6.14.5 successfully, and then i want to install 1.0-8174 drivers but it errors after building the module.
I attached the nvidia log.

Any suggestion?

Thanks
Attached Files
File Type: log nvidia-installer.log (22.8 KB, 111 views)
rlorenb is offline   Reply With Quote
Old 12-30-05, 01:28 PM   #2
PeaceFaker
Registered User
 
Join Date: May 2004
Location: Vaasa, Finland
Posts: 15
Send a message via MSN to PeaceFaker
Default Re: Problem Installing Nvidia drivers 1.0-8174 on 2.6.14.5

Looks like either you have an unsupported graphicscard or something is ID-ing as the wrong thing
__________________
Athlon64 X2 5600+ / ASUS M2N-SLI deluxe / 4x1GB DDR2-667 / Gainward GeForce 7900GS 512MB / 3x320GB RAID-5 / NEC DL-DVD+-RW / Gentoo Linux
HP tx2020eo / Turion X2 TL-60 / nVidia 6150 / Debian Linux
PeaceFaker is offline   Reply With Quote
Old 12-30-05, 04:15 PM   #3
kgroombr
Using Linux Since 1995
 
Join Date: Sep 2002
Posts: 130
Default Re: Problem Installing Nvidia drivers 1.0-8174 on 2.6.14.5

At first it looks like the versions of your running kernel and source are different, but the message is pretty obvious that you have a legacy nvidia card that is no longer supported by newer drivers.

Ken
__________________
Kenton A. Groombridge
kgroombr@comcast.net
http://home.comcast.net/~kgroombr/
kgroombr is offline   Reply With Quote
Old 12-31-05, 05:50 AM   #4
rlorenb
Registered User
 
Join Date: Dec 2005
Posts: 5
Default Re: Problem Installing Nvidia drivers 1.0-8174 on 2.6.14.5

Hi,

The only kernel source I have is for the kernel I compiled and it is running.

I tried a half year ago drivers for linux and i have no problem, i dont remember exactly the driver version i installed (i had kernel 2.6.11.5 in that moment) I had to reinstall all my computer.

If the development of drivers for my card is completed, why remove it from the new releases of drivers?

I would try an oldest version of nvidia drivers and i will tell you about that.

Thanks
rlorenb is offline   Reply With Quote
Old 12-31-05, 10:20 AM   #5
rlorenb
Registered User
 
Join Date: Dec 2005
Posts: 5
Default Re: Problem Installing Nvidia drivers 1.0-8174 on 2.6.14.5

Hi,

Exactly, I read README, I should had been done before, sorry
The last version which support my card was 1.0-7676, A new release will out with special drivers for older cards like mine.
Anyway, I tried this version, 1.0-7676, and got the same error attached.

Now I remember, I compiled a new version of kernel 2.6.14.5 running in a 2.6.14.5 kernel previously builded, could It be the start of the problem because I have no kernel headers for that kernel? Im a bit confuse, because i think the second kernel had to crash in the compile and It compiled succesfully.
Attached Files
File Type: log nvidia-installer.log (25.0 KB, 97 views)
rlorenb is offline   Reply With Quote
Old 12-31-05, 11:23 AM   #6
LubosD
Registered User
 
Join Date: Jan 2005
Location: Czech Republic
Posts: 451
Send a message via ICQ to LubosD
Default Re: Problem Installing Nvidia drivers 1.0-8174 on 2.6.14.5

Quote:
Originally Posted by rlorenb
The last version which support my card was 1.0-7676
Latest driver with legacy card support was AFAIK 7174.
LubosD is offline   Reply With Quote
Old 01-02-06, 09:32 AM   #7
rlorenb
Registered User
 
Join Date: Dec 2005
Posts: 5
Default Re: Problem Installing Nvidia drivers 1.0-8174 on 2.6.14.5

Hi,

Well, I got that 1.0-7174 drivers work at first time, but i have a related problem now when i shutdown Xorg server and up again. If i do it crashes with the error i attached. I read README of /usr/share/....NVIDIA..., my /dev/nvidiactl, /dev/nvidia0-9 dissapear after the first up of xorg server.
If I try to compile drivers again works, but again had the problem above.
Attached Files
File Type: log Xorg.0.log (15.0 KB, 109 views)
File Type: txt lsmod.txt (1.4 KB, 129 views)
File Type: txt dmesg.txt (15.1 KB, 119 views)

Last edited by rlorenb; 01-02-06 at 09:33 AM. Reason: Add dmesg lsmod files
rlorenb is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
monitor not recognised after installing nvidia drivers Horaciusl NVIDIA Linux 3 08-10-12 10:59 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Radeon 9700 not all that? sancheuz Other Desktop Graphics Cards 200 10-12-02 09:31 PM
Nvidia Stereo Drivers Soudontsay NVIDIA Windows Graphics Drivers 2 08-26-02 10:48 AM
nvidia drivers in a motherboard with AGP 1.0 (motherboard MVP3+) knocker NVIDIA Linux 1 08-19-02 01:57 AM

All times are GMT -5. The time now is 10:00 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.