Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-24-06, 07:10 AM   #1
aza77
Registered User
 
Join Date: Nov 2005
Posts: 2
Default TwinViewOrientation and MetaModes problem

hi,

i'm trying to get a clone of a 17" lcd (4:3) to a 42" plasma tv (16:9) useing a 1280x1024 resolution. the problem is that the 17" actually got 1280x1024 but the tv only uses 1024x768 and isn't a clone. if i enable "left of" i can use it as a screen on the left side but clone mode doesn't work. is it even possible to get a clone of a 4:3 to a 16:9 format?

i added the config of my xorg 6.9 useing 8178nvidia and the logfile maybe someone has a clue what i'm doing wrong
Attached Files
File Type: txt xorgconf.txt (5.1 KB, 285 views)
File Type: txt Xorg0log.txt (43.6 KB, 138 views)
aza77 is offline   Reply With Quote
Old 01-24-06, 09:14 AM   #2
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: TwinViewOrientation and MetaModes problem

Clone mode means that the same image appears on both screens at the same resolution. (no scaling) Second I'm not sure if you really want 1024x768 as it is a 4:3 resoluton, your plasma tv likely supports some 16:9 resolution like 1280x720 (720p) or something else. Beside this you should use leftof/rightof for twinview and use mplayer/xine with a 'xinerama' option (not sure what the option name is for both players). Xinerama is an X extension emulated by the nvidia drivers which applications can use to query the visible resolution of the 'active screen'.
Thunderbird is offline   Reply With Quote
Old 01-25-06, 09:31 AM   #3
aza77
Registered User
 
Join Date: Nov 2005
Posts: 2
Default Re: TwinViewOrientation and MetaModes problem

thanks for the answer thunder ..

now i only got one problem left ... i can't get my resolution to 1280x768 ... the tv supports it and i had it working at xorg 6.8. but since i upgraded to 6.9 i only can use 1024x768 800x600 and 640x480. i tried the 7676 and 8178 driver and both don't let me change the resolution to 1280x768 atm i use the 7676 driver
Attached Files
File Type: log Xorg.0.log (45.8 KB, 147 views)
File Type: txt xorgconf.txt (5.1 KB, 258 views)
aza77 is offline   Reply With Quote
Old 01-25-06, 10:28 AM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: TwinViewOrientation and MetaModes problem

According to your X log:
(WW) NVIDIA(1): Not using mode "1280x768" (not a valid TV mode)

If this worked in Xorg-6.8 and not in 6.9, then perhaps you're hitting an Xorg bug?

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:39 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.