Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-27-06, 12:27 PM   #1
algsierra
Registered User
 
Join Date: Jan 2006
Posts: 1
Default Stereo with Quadro FX Go1400 and Elsa Revelator works, but...

Hello:

I have a stereo capable laptop (a dell m70 with a Quadro FX Go1400) and a couple of old Elsa Revelator glasses. Connecting to an external CRT monitor, Stereo "1", and separate screens (README appendix P) I was able to make them work. I used the pulsar program to test it, http://astronomy.swin.edu.au/~pbourke/opengl/stereogl/

The stereo mode in fact works both in CRT and DFP screens. My problem is that I can move the mouse but its buttons are ignored. This is independent of the glasses. In fact this happens in stereo modes 1 and 3. At running pulsar, if I push any mouse button the pulsar holds its movement, so the mouse event is being cached in some way.

Any hint?

By the way, to use the wireless elsa revelator glasses you need to power up the emitter. http://www.nord-com.net/accot.schulz...tors/PTTR.html

Regards.

Alejandro Sierra
algsierra is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 02:16 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.