Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-17-06, 07:40 AM   #1
Nick Brook
Registered User
 
Join Date: Feb 2006
Posts: 3
Unhappy SATA Driver for K8NF4G-SATA 2 board

I am trying to install Red Hat Enterprise Linux 4 on an ASROCK K8NF4G-SATA 2 board which has an nVidia Nforce 410 MCP Chipset. I have a 250GB Maxtor disk attached to the primary SATA 2 interface and it is detected by the BIOS. During installation Linux informs me that I need to load a driver for the hard disk. If I choose to sata_nv driver shown in the list I get an error 2 from cpio and the installation fails because it can't find any disks. If I download the lateset driver from Nvidia website and press F2 during driver installtion it reads the floppy disk and adds the driver to the list but when I try and add it - it doesn't get added.

I have gone round in circles and read more forums and notes than I care to mention. Can anyone ehere help me please?
Nick Brook is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 08:49 AM

All times are GMT -5. The time now is 11:24 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.