Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-27-06, 02:03 PM   #1
mr_slippery
Registered User
 
Join Date: Feb 2006
Posts: 2
Default stencil buffers stopped working with 8178

After upgrading my SUSE 9.2 kernel to 2.6.11 (from 2.6.8), I then had to reinstall the nvidia driver, so I got the latest 81.78, ran the .run and sax2 and it works fine, except now a program I'm running no longer does stencil buffers correctly.

according to GLUT:
GLUT_WINDOW_BUFFER_SIZE=16
GLUT_WINDOW_STENCIL_SIZE=8
GLUT_WINDOW_DOUBLEBUFFER=1
GLUT_INIT_DISPLAY_MODE=34
GLUT_DISPLAY_MODE_POSSIBLE=1

nvidia-installer.log is attached.
Attached Files
File Type: log nvidia-installer.log (21.3 KB, 131 views)
mr_slippery is offline   Reply With Quote
Old 02-27-06, 02:08 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: stencil buffers stopped working with 8178

Please provide a test app that reproduces this problem.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 02-27-06, 02:14 PM   #3
mr_slippery
Registered User
 
Join Date: Feb 2006
Posts: 2
Default Re: stencil buffers stopped working with 8178

I can't give you the app in question. Are there any OpenGL test apps that systematically test the various frame buffers?
mr_slippery is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia driver stopped working after X restart and Kernel taint msgs during boot mikejuni NVIDIA Linux 10 05-21-12 08:30 PM

All times are GMT -5. The time now is 10:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.