Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-01-06, 06:12 PM   #37
aslnetusa
Registered User
 
Join Date: Feb 2006
Posts: 7
Default Re: Unable to install and get sound of 1.0-8178

Here is my bug report
Attached Files
File Type: txt nforce-bug-report.log.txt (79.2 KB, 128 views)
aslnetusa is offline   Reply With Quote
Old 03-01-06, 06:33 PM   #38
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Unable to install and get sound of 1.0-8178

From your /etc/modprobe.conf, the nforce sound driver is called nvsound, not nvaudio:
alias sound-slot-0 nvaudio
alias /dev/dsp nvaudio

However, I don't believe that the NFORCE driver supports the audio chipset in your motherboard. You'll need to upgrade to a much newer kernel and/or version of ALSA, or try using the Realtek driver.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 03-01-06, 08:18 PM   #39
aslnetusa
Registered User
 
Join Date: Feb 2006
Posts: 7
Default Re: Unable to install and get sound of 1.0-8178

Thanks Lonnie. I changed nvaudio to nvsound with no result. Will it matter if I say nvsound.ko instead? or point the full path perhaps?
aslnetusa is offline   Reply With Quote
Old 03-01-06, 08:26 PM   #40
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Unable to install and get sound of 1.0-8178

Only the name of the module should appear in modprobe.conf.

What kind of motherboard are you using? I don't believe that the NFORCE driver supports the audio chipset in your motherboard. You'll need to upgrade to a much newer kernel and/or version of ALSA, or try using the Realtek driver.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 03-01-06, 08:53 PM   #41
aslnetusa
Registered User
 
Join Date: Feb 2006
Posts: 7
Default Re: Unable to install and get sound of 1.0-8178

The mobo is Asus A8N-CSM, with Nforce 430 chipset and 6150 graphics - the CD supplied by Asus has slightly older versions of the same Nvidia driver sets, so I believe the drivers do indeed cover this hardware - the kernel issue is another thing, the installer did not find a "precompiled interface" and compiled one, so that may be where the problem occurred - I am surprised 2.6.12 is not "new" enough! amazing....

probably easier to just drop in a PCI sound blaster card I suppose - let me start scraping the change from the couch cushions
aslnetusa is offline   Reply With Quote
Old 03-01-06, 09:26 PM   #42
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Unable to install and get sound of 1.0-8178

The nvsound driver is not compatible with the Asus A8N-CSM motherboard. There's a rather lengthy thread elsewhere on this forum that goes into great detail on how to setup sound & networking on that motherboard.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 03-01-06, 09:54 PM   #43
aslnetusa
Registered User
 
Join Date: Feb 2006
Posts: 7
Default Re: Unable to install and get sound of 1.0-8178

I searched using the obvious keywords and didnt find the thread. Meanwhile I ordered a "pull" turtle beach PCI sound card for $8 shipped. Thanks again, Lonnie! Sorry, no cigar, Nvidia!
aslnetusa is offline   Reply With Quote
Old 03-02-06, 04:13 PM   #44
julathlon
Registered User
 
Join Date: Feb 2006
Posts: 25
Default Re: Unable to get sound from A8N-E under Linux

Changed the subject (Unable to install and get sound of 1.0-8178) as more people joined this thread, 1.0-8178 rather seems a video- than an audio-driver and A8N-E gives the name of my motherboard.
The suggestions you gave me did not really get me much further, and I wonder if I should take a different direction. Two "different directions" I can think of: buy a new soundcard, or try the commercial soundprogram of 4Front technologies. Or is there still light at the end of the tunnel?
julathlon is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:14 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.