Go Back   nV News Forums > Hardware Forums > General Hardware

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-05-02, 06:03 AM   #1
Nemesis
Credo
 
Nemesis's Avatar
 
Join Date: Jul 2002
Location: Worcestershire, England
Posts: 103
Default New Western Digital drive performance

Last week I picked up one of the 80Gb Western Digital WD800JB's from OCUK, on this week only. I installed it into the system in my sig as "master with slave present" on IDE2, with the Plextor CDRW as slave. One FDISK later, and my new drive is ready for data. My intention is to use the WD as my main drive, relegating the IBM 60GXP to a data drive.

All OK so far. I bought this drive because everyone (OCUK, Storage review, EXHardware) raves about the performace. So I ran the Sandra 2002 file system benchmark, and was disappointed to see only 24000 - bearing in mind that this review got over 31000. At that, I had other things to do so left it until last night. Fired up the machine, ran the same benchmark - results now 32316, in line with the above review figures. Rebooted, same again. Fab, working now.

So - I kicked off a Drive Image 4.0 disk to disk copy, left it running overnight. This morning, benched the WD again, now with data on it - 24000 again. Rebooted, same.

Why? Is this a duff drive / cable? All my drives are connected using OCUK round 90cm ATA-100 cables. The IBM benches at around 23000 all the time. I know Sandra is a "synthetic" benchmark, but this is quite a margin of difference.

Checkdisk says the drive is OK, and my BIOS and windows say it's fine. Is there a driver for this drive, as it's got a huge 8Mb buffer? All I got (and expected) was the drive in bubble wrap.

Any advice or ideas would be welcome, as that performance hike is pretty good...
__________________
Nemesis

Asus P4C800-E Deluxe Rev 2.0 | 3.4GHz P4C | 2 x 512MB XMS3500 | SLK-900U with 92mm Fan | Modded GlobalWin 802 (2 x 80mm Blowholes) | 480W Tagan TG480-U01 PSU | MSI GF4 Ti 4200 64Mb | Leadtek TV2000XP Dlx TV Tuner | SBLive! 5.1 | WD800JB | 40Gb IBM 60GXP | NEC ND1300A DVD RW | Lite-On LTR-52246S | 17" Sony CPD-G220 | Netgear DG834 ADSL Router / Firewall | WinXP Pro SP1 | Eclipse 512k ADSL Internet
Nemesis is offline   Reply With Quote
Old 08-05-02, 02:20 PM   #2
druga runda
Zeus Gromovnik
 
druga runda's Avatar
 
Join Date: Jul 2002
Location: Gerbilizator
Posts: 374
Default

I have the same drive, never tested it, however my feeling is that if FLIES compared to my 1 yr old 40GB Maxtor 7200 rpm.

I like it that is for sure, as for the error - ??? no idea.
druga runda is offline   Reply With Quote
Old 08-05-02, 03:53 PM   #3
Spectral
DJ Spectral
 
Join Date: Jul 2002
Location: Detroit
Posts: 99
Default

Well, consider yourself lucky to get even that.

I have 2 40 gig WD7200RPM drives raided.. The most Ive ever scored in Sandra 2002 is 37,650.

And thats always after a defrag... If I use my PC for a week and retest... My same config gets 22,000... Less than a single nonraided 20gig 7200rpm.
__________________
AthlonXP1900+@2100+, Abit KR7A-Raid, Radeon 9700 Pro (core370/mem666), 256Megs PC2100, 2x 40gig WD7200, Soundblaster Audigy Platinum, KDS VS 19" CRT, Klipsch ProMedia 5.1s, Creative 12x DVD, TDK 24x CDRW, 500Watt PSU, Win2kSP3.
Spectral is offline   Reply With Quote
Old 08-06-02, 04:29 AM   #4
Nemesis
Credo
 
Nemesis's Avatar
 
Join Date: Jul 2002
Location: Worcestershire, England
Posts: 103
Default

Just for information - I used the WD Data Life Guard disk last night - blitzed the existing partition, copied my C:\ drive partition over, and presto! All working, scores around 32000 in Sandra 2002 consistently. It seems that FDISK, and partition magic don't work well on these drives, but the DLG suite works very well.

I must say that these drives go like stink, very quick, my machine is noticeably brisker now.

We live and learn...
__________________
Nemesis

Asus P4C800-E Deluxe Rev 2.0 | 3.4GHz P4C | 2 x 512MB XMS3500 | SLK-900U with 92mm Fan | Modded GlobalWin 802 (2 x 80mm Blowholes) | 480W Tagan TG480-U01 PSU | MSI GF4 Ti 4200 64Mb | Leadtek TV2000XP Dlx TV Tuner | SBLive! 5.1 | WD800JB | 40Gb IBM 60GXP | NEC ND1300A DVD RW | Lite-On LTR-52246S | 17" Sony CPD-G220 | Netgear DG834 ADSL Router / Firewall | WinXP Pro SP1 | Eclipse 512k ADSL Internet
Nemesis is offline   Reply With Quote
Old 08-09-02, 04:26 AM   #5
Essense
Guest
 
Posts: n/a
Default

I just hope it last longer then mine did, I had a 100 GB WD die on me in 3 months, then the reconditioned replacement died in less then 2 weeks. After that I said to hell with it, they arnt worth the trouble, I could send it back, and spend 20 bucks on shipping that way they can send me another reconditioned POS, that will die in less then a month, but im going to vote with my wallet. I'll never buy WD again. As for performance, yeah it was extremely fast, however not *that* much faster then the Maxtor DX740 that im using now.

Regards,
Mike
  Reply With Quote
Old 08-09-02, 12:47 PM   #6
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default

Quote:
Originally posted by Essense
I just hope it last longer then mine did, I had a 100 GB WD die on me in 3 months, then the reconditioned replacement died in less then 2 weeks. After that I said to hell with it, they arnt worth the trouble, I could send it back, and spend 20 bucks on shipping that way they can send me another reconditioned POS, that will die in less then a month, but im going to vote with my wallet. I'll never buy WD again. As for performance, yeah it was extremely fast, however not *that* much faster then the Maxtor DX740 that im using now.

Regards,
Mike
I had the same problems with WD. Original drive died and two other replacements died after that. I switched to Maxtor and was very happy with it until I upgraded to my present 80 gig Seagate, which has been a pinnacle of reliability, quality and performance.
saturnotaku is offline   Reply With Quote
Old 08-15-02, 08:29 AM   #7
joltcola
Amputechture - 9/12
 
joltcola's Avatar
 
Join Date: Aug 2002
Location: Denver, Colorado
Posts: 246
Default

I've always seen forum posts, stating that their WD died on them in the first 5 months of operation, and even hurd IBM's HD having problems too. But i've got both an WD and an IBM HD, that have been running smooth for some time now. Is this possibly due to different HD being manufactured in different locations? Or , not enough testing of their products?

Does anyone have some nfo on this?

Oh, yeah, the WD and IBM's HD came with the systems, but any system I've ever built or maintain, have Maxtors in them. They are definatly reliable imo, and I've only had one go out on me in the last two years under a heavy work load. If I buy another HD for whatever reason, I'd most likely go with Maxtor.

More of my opinion! =)

-- Jolt Cola
__________________
amd 64|3000+///msi|nf4 k8n neo-4///evga|gf 6600gt 128///geil|512MB PC-3200///Seagate|80gb sata
matisyahu - the mars volta - oZma - yes dear - jupiter sunrise///jolt@outgun.com
--
It is the mark of an educated mind to be able to entertain a thought without accepting it.- Aristotle
"sorry... Nvnews distracted me" - Tuork
"You work three jobs? That's uniquely American," President Bush told her. "That's fantastic."
joltcola is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Western Digital Black 4TB Hard Drive Review News Archived News Items 0 12-04-12 05:40 AM
Western Digital RE 4TB Enterprise Hard Drive Review News Archived News Items 0 11-26-12 05:50 AM
$99.99 - Western Digital WD AV-GP WD20EURS 2TB SATA 3.0Gb/s 3.5" Internal Hard Drive News Archived News Items 0 11-05-12 07:20 AM
$49.99 - Western Digital Elements 500GB Portable Hard Drive WDBPCK5000ABK News Archived News Items 0 11-03-12 09:40 AM
Western Digital VelociRaptor 1TB Hard Drive Review News Archived News Items 0 06-18-12 12:40 AM

All times are GMT -5. The time now is 10:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.