Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-09-03, 01:30 AM   #1
Silverwing
Registered User
 
Join Date: Mar 2003
Posts: 1
Default Redhat 8.0 and Nvidia

Hey, I have a problem.

All thje people youve helped so far that i have read seem to have random driver problems... I dont know whats wrong with mine.
I have an Nforce motherboard with Intergrated Geforce 2 and it works fine on Mandrake. I recently wanted to install Redhat 8.0 though, and no graphics worked. I could do the text installation perfectly and boot into the command prompt, but no graphic installation and no X.
Any ideas?

And i have a Athlon XP 2000+ with 256Mb DDr ram.
Silverwing is offline   Reply With Quote
Old 03-09-03, 10:15 AM   #2
erwos
Registered User
 
Join Date: Nov 2002
Posts: 78
Default

XFree86 4.2.0 (which is what RH 8.0 ships with) does not support the nForce video chipset in the nv driver. Switch your driver in /etc/X11/XF86Config from "nv" to "vesa". This should cure your "X doesn't start" problem so that you can get on the web and get the "real" drivers ("nvidia").

-Erwos
erwos is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Redhat 8.0 NVIDIA works - INSTRUCTIONS STEEL1 NVIDIA Linux 267 04-15-03 06:48 PM
NVidia Drivers HowTo for RedHat 8.0 needed eduardp NVIDIA Linux 10 10-04-02 03:59 AM
Redhat 8.0, no rpm, can't compile. Ironphil NVIDIA Linux 6 10-02-02 03:13 PM

All times are GMT -5. The time now is 11:15 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.