Go Back   nV News Forums > Hardware Forums > CPUs, Motherboards And Memory

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-23-05, 01:03 AM   #13
superklye
 
Join Date: Jul 2004
Location: MKE
Posts: 13,629
Default Re: I am ready to kill

Quote:
Originally Posted by jAkUp
I have noticed that to completely remove the nV IDE drivers, I had to reinstall the O.S. Driver cleaner didn't work, and add/remove still left the ide device driver in the system folder.

To be completely honost, the nV IDE drivers have alot of problems with some machines. I use them, but I know plenty of people that have had issues.
Yeah, back in the day when I had my Abit NF7-S rev. 2.0, I accidently installed the IDE drivers and my primary 60GB drive showed up fine, but my two 160s didn't. No matter what I did. Uninstalling the driver worked, but the Windows default driver wouldn't reinstall upon rebooting and the only way to get the controller to work again was by reinstalling Windows.

Talk about a HUGE pain in the ass.
superklye is offline   Reply With Quote
Old 03-26-06, 05:12 AM   #14
GamblerFEXonlin
polygons are fun!
 
GamblerFEXonlin's Avatar
 
Join Date: Jul 2002
Posts: 187
Send a message via ICQ to GamblerFEXonlin
Default Re: I am ready to kill

I also have storage problems with my 6100/MCP51 board Asus K8N-VM nForce 4 410

1. 6100/MCP51 doesn't seem to support NCQ. It's a very new board/chipset, what is going on??? (I need NCQ in my server or it gets veeerrryy slow when I work with large files)

2. I couldn't burn with my Samsung Writemaster SATA DVD-RW and if I tried to copy files from the drive I would BSOD.

3. I went into Control Panel - Add Remove programs and uninstalled the nVidia IDE drivers and everything is OK!.


I never encountered file corrutions on either of SATA or IDE HDs with nVidia IDE drivers.


I initially bought a ATI Radeon Xpress board from MSI but returnet it because it had very high CPU usage and low transfer speeds with a Gigabit Ethernet PCI adapter.

http://jooh.no/radeon_xpress_200.html

I'll most likely return this Asus K8N-VM too even if it's only a driver issue. Last time I waited for a driver fix I ended up waiting a year, several drivers no fix!

Is there a VIA board out there that has good PCI performance and SATA NCQ?
GamblerFEXonlin is offline   Reply With Quote
Old 03-26-06, 11:25 AM   #15
grey_1
Guest
 
Posts: n/a
Default Re: I am ready to kill

Maximum PC ( I wish I still had the issue) reported this as a problem with the newest Maxtor drives. This was only 2-3 months ago. According to them maxtor was addressing the problem. My wd's have been fine *knocks on wood* Good luck with it.
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
$89.99 - COUGAR CMX 700 COUGAR-700CMX 700W ATX12V / EPS12V SLI Ready CrossFire Ready News Archived News Items 0 06-26-12 06:10 AM
$89.99 - COUGAR CMX 700 COUGAR-700CMX 700W ATX12V / EPS12V SLI Ready CrossFire Ready News Newegg RSS Feed 0 06-26-12 03:00 AM

All times are GMT -5. The time now is 08:12 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.