Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-08-06, 02:36 PM   #1
doctor-frog
Registered User
 
Join Date: Apr 2006
Posts: 20
Default Geforce 6200SE freezes with drivers for SuSE 10.0

New installation of SuSE 10.0 x86_64 on a new HP t3345.uk
A handful of old KDE settings transferred over from previous computer after the OS installation, but nothing at basic level. For all practical purposes this is a clean installation.

Athlon 3700+ with 1024kb cache
Nvidia GeForce 6200SE TurboCache
model: AsusTek GeForce 6200SE TurboCache
monitor: LG Flatron L1715S

OS installs and detects hardware beautifully, runs like a charm. Then, when I download and install the Nvidia drivers, the machine freezes constantly. This usually happens within the first hour of use, often after the screensaver has kicked on; but it has frozen a few times whilst in use -- and once when it was actually loading the drivers at X startup and the 'Nvidia' screen was coming up.

The default SuSE drivers handle things o.k. -- and I thought I might just stick with them -- except that DVD playback is jerky and text cursors leave highly annoying trails when you use the arrow keys or hit return. So now I think I'd like to get the Nvidia drivers sorted, if possible.

This is not the issue I've read about where the GUI freezes but the mouse cursor still moves.

I've tried the obvious things like turning off DPMS, installing the freshest Linux kernet from YOU (2.6.13-15), but no simple fix works.

Suggestions? I'm not Linux illiterate -- and don't mind hand-editing files, provided I have a good clear explanation and they're fairly simple. But I'm by no means a guru. (big long feedback logs, for example, mean little to me.)

Anyone with any clues?

Following are:
Xorg.conf file follows:


# /.../
# SaX generated X11 config file
# Created on: 2006-04-08T06:13:56+0100.
#
# Version: 7.1
# Contact: Marcus Schaefer <sax@suse.de>, 2002
#
# Automatically generated by [ISaX] (7.1)
# PLEASE DO NOT EDIT THIS FILE!
#

Section "Files"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/local"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/URW"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
FontPath "/usr/X11R6/lib/X11/fonts/PEX"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
FontPath "/usr/X11R6/lib/X11/fonts/truetype"
FontPath "/usr/X11R6/lib/X11/fonts/uni:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/CID"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/xtest"
FontPath "/opt/kde3/share/fonts"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail"
EndSection

Section "Module"
Load "glx"
Load "type1"
Load "extmod"
Load "dbe"
Load "freetype"
Load "v4l"
EndSection

Section "InputDevice"
Driver "kbd"
Identifier "Keyboard[0]"
Option "Protocol" "Standard"
Option "XkbLayout" "gb"
Option "XkbModel" "pc105"
Option "XkbRules" "xfree86"
EndSection


Section "InputDevice"
Driver "mouse"
Identifier "Mouse[1]"
Option "Buttons" "5"
Option "Device" "/dev/input/mice"
Option "Name" "ImPS/2 Generic Wheel Mouse"
Option "Protocol" "explorerps/2"
Option "Vendor" "Sysp"
Option "ZAxisMapping" "4 5"
EndSection


Section "Monitor"
DisplaySize 340 270
HorizSync 30-83
Identifier "Monitor[0]"
ModelName "LG ELECTRONICS L1715S"
VendorName "GSM"
VertRefresh 50-75
UseModes "Modes[0]"
EndSection


Section "Modes"
Identifier "Modes[0]"
Modeline "1280x1024" 134.72 1280 1368 1504 1728 1024 1025 1028 1068
Modeline "1280x1024" 114.54 1280 1360 1496 1712 1024 1025 1028 1062
Modeline "1280x960" 126.27 1280 1368 1504 1728 960 961 964 1001
Modeline "1280x960" 107.32 1280 1360 1496 1712 960 961 964 995
Modeline "1280x800" 104.35 1280 1360 1496 1712 800 801 804 835
Modeline "1280x800" 88.68 1280 1352 1488 1696 800 801 804 830
Modeline "1152x864" 102.08 1152 1224 1352 1552 864 865 868 901
Modeline "1152x864" 86.70 1152 1224 1344 1536 864 865 868 896
Modeline "1280x768" 99.17 1280 1352 1488 1696 768 769 772 801
Modeline "1280x768" 84.35 1280 1344 1480 1680 768 769 772 797
Modeline "1024x768" 79.52 1024 1080 1192 1360 768 769 772 801
Modeline "1024x768" 67.48 1024 1080 1184 1344 768 769 772 797
Modeline "800x600" 47.53 800 840 920 1040 600 601 604 626
Modeline "800x600" 40.19 800 832 912 1024 600 601 604 623
Modeline "768x576" 43.52 768 800 880 992 576 577 580 601
Modeline "768x576" 37.37 768 800 880 992 576 577 580 598
Modeline "640x480" 29.84 640 664 728 816 480 481 484 501
Modeline "640x480" 25.10 640 656 720 800 480 481 484 498
EndSection


Section "Screen"
DefaultDepth 24
SubSection "Display"
Depth 15
Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Depth 16
Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Depth 32
Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "800x600" "768x576" "640x480"
EndSubSection
SubSection "Display"
Depth 8
Modes "1280x1024" "1280x960" "1280x800" "1152x864" "1280x768" "1024x768" "800x600" "768x576" "640x480"
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection


Section "Device"
BoardName "GeForce 6200SE TurboCache™"
BusID "1:0:0"
Driver "nvidia"
Identifier "Device[0]"
Option "XaaNoOffScreenPixmaps" "on"
Option "XaaNoPixmapCache" "on"
Screen 0
VendorName "NVidia"
EndSection


Section "ServerLayout"
Identifier "Layout[all]"
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
Option "Clone" "off"
Option "Xinerama" "off"
Screen "Screen[0]"
EndSection

Section "DRI"
Group "video"
Mode 0660
EndSection

Section "Extensions"
EndSection
doctor-frog is offline   Reply With Quote
Old 04-08-06, 04:25 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Geforce 6200SE freezes with drivers for SuSE 10.0

Is this an ATI chipset motherboard? If so, there's another lengthy thread discussing the problem.

If its not an ATI chipset motherboard, then please generate and post an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-08-06, 11:10 PM   #3
doctor-frog
Registered User
 
Join Date: Apr 2006
Posts: 20
Default Re: Geforce 6200SE freezes with drivers for SuSE 10.0

Quote:
Originally Posted by netllama
Is this an ATI chipset motherboard? If so, there's another lengthy thread discussing the problem.
it would appear so. can you point me to the thread?

specs off the HP website (the computer is an HP t3345.uk):

Processor
AMD Athlon™ 64 processor 3700+
Operating system installed
Microsoft® Windows® XP Home Edition
Chipset
ATI RADEON® XPRESS 200
Standard memory
1 GB
Memory slots
4 DIMM sockets
Memory type
DDR-SDRAM
doctor-frog is offline   Reply With Quote
Old 04-09-06, 10:49 AM   #4
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: Geforce 6200SE freezes with drivers for SuSE 10.0

See:
http://www.nvnews.net/vbulletin/showthread.php?t=64682
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GeForce R304 Beta Drivers Get You Ready For Summer Gaming News Latest Tech And Game Headlines 0 06-18-12 09:50 PM
New Nvidia GeForce 301.42 WHQL Drivers Are Now Available News Latest Tech And Game Headlines 0 05-23-12 08:00 AM
Enhance Max Payne 3, Diablo III with GeForce R300 Drivers News Latest Tech And Game Headlines 0 05-22-12 06:30 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Latest Tech And Game Headlines 0 05-10-12 09:28 AM
Best drivers for GeForce SDR and JKII? Clashman NVIDIA Windows Graphics Drivers 2 07-29-02 12:00 PM

All times are GMT -5. The time now is 11:14 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.