Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-10-06, 04:02 AM   #1
NrG
Registered User
 
NrG's Avatar
 
Join Date: Feb 2006
Posts: 42
Send a message via MSN to NrG
Default Ti4600 problem!

I recently replaced my original fan wiht a vantec iceberq pro fan. After i turned th computerr on howver, the boot screen was very glitched and if i do get into windows, there are 4 yellow lines over my mouse and also scrolling is very slow. Any ideas?
__________________
Current PC:
Pentium 4 (BX80532PE2266D) 2.2 Ghz Northwood @ 2480 MHz
Gigabyte GA-8SR533
XFX Ti4600 @ 325/700 w/ Vantec Icerberq 4 Pro
1536 MB DDR333
60GB Seagate Barrcuda 7200RPM
80GB Maxtor 7200 RPM
17" Sony KDS CRT


Coming Soon:
AMD Opteron 148 2.2ghz.
DFI Lanparty Ultra-D nF4 S939 SLi
OCZ Gold 2GB DDR PC4000 (2x1024) XTC Edition
eVGA 7600GT CO Superclocked 600mHz.
HP DVD640i DVDRW w/ Lightcribe
Thermaltake VC2000BNS Mambo Black Steel Case
Antec TruePower 2.0 550W ATX PSU
Altec Lansing VS4121 2.1 Speaker System
Viewsonic 19" Widescreen Black TFT 1440 x 900 8ms
Western Digital Caviar 250GB SATAII 16MB
NrG is offline   Reply With Quote
Old 04-10-06, 01:33 PM   #2
Dr@Home
phone is spy
 
Dr@Home's Avatar
 
Join Date: May 2005
Posts: 172
Default Re: Ti4600 problem!

That heatsink could be making poor contact (and you overheat right away) or the card is not in the slot all the way..
__________________
Q6600 @ 3.2Ghz under TRUE -- Abit IP35 Pro -- G.skill 2x2GB PC2 8000
EVGA GTX 260 Core 216 + 24" Acer X243w + 22" Gateway FPD2275W
Audigy 2 Value + Sennheiser HD485
300GB VR - 500GB - 500GB - powered by 650w Mushkin

AXP 2500+ - Asus A7N8X rev2.0 - 1.25gb pc2700 - ATI 9800pro 128mb - 24" SUN T-rex - 550w CoolerMaster
Dr@Home is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 07:18 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
Geforce 4 Go and X-Server Problem with shutdown rapljenovic NVIDIA Linux 2 08-30-02 10:11 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 05:19 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.