Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-10-06, 03:05 PM   #13
frapell
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: 1024x768 @ 75 Hz

Quote:
Originally Posted by netllama
If you're certain that your CRT is capable of 1024x768@75Hz, you could add the "UseEDID=False" option to your X configuration
Lonni
How do i add that option to my X configuration ?
frapell is offline   Reply With Quote
Old 04-10-06, 03:21 PM   #14
frapell
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: 1024x768 @ 75 Hz

Ok, i managed to run my KDE with startx -- -logverbose 5, thanks to zander. And now... i'm running 640x480 @ 60 Hz hahaha (seriously)
i'm sending the logs
Attached Files
File Type: log Xorg.0.log (26.6 KB, 121 views)
File Type: log nvidia-bug-report.log (95.6 KB, 114 views)
frapell is offline   Reply With Quote
Old 04-10-06, 03:32 PM   #15
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1024x768 @ 75 Hz

I see a few problems:
0) You're not using the glx module that ships with the nvidia X driver:
(II) LoadModule: "glx"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.so
(II) Module glx: vendor="X.Org Foundation"
compiled for 6.9.0, module version = 1.0.0
ABI class: X.Org Server Extension, version 0.2

I'd suggest reinstalling 1.0-8756 to fix this.

1) You're getting 640x480 because the HorzSync and Vertrefresh rates are not being read from the EDID of your CRT. That is happening because you set UseEdidFreqs to False in your xorg.conf. You should remove that option.

Beyond that, you need to request the "1024x768_75.00" modeline from your Monitor section in the Screen section (in place of the "1024x768" mode).

Thnks,
Lonni
netllama is offline   Reply With Quote
Old 04-10-06, 03:41 PM   #16
Rino
Registered User
 
Join Date: Jul 2004
Posts: 23
Default Re: 1024x768 @ 75 Hz

Quote:
Originally Posted by netllama
frapell,
Rino,
If you need assistance, you'll need to install the official driver package that includes the bug report script.

Thanks,
Lonni
The Livna packagers told me they include that script, but it is not in /usr/bin and they says they will fix that in the next release of their package.

I followed your instructions and renamed my modes to something unique (1024x768_100 in my case) and it works! Thanks Lonni!

Speaking about the official nVidia tarball package, an official Fedora Core X developer doesn't share your opinion and he recommend us to use nVidia driver from rpm package:
https://www.redhat.com/archives/fedo.../msg01565.html
Rino is offline   Reply With Quote
Old 04-10-06, 03:46 PM   #17
frapell
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: 1024x768 @ 75 Hz

Ok, i now have glx working (2000 FPS with glxgears)
but i have 800x600@85 Hz
I'm sending the reports and also my xorg.conf configuration
Attached Files
File Type: zip nvidia.zip (26.1 KB, 104 views)
frapell is offline   Reply With Quote
Old 04-10-06, 03:57 PM   #18
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1024x768 @ 75 Hz

Rino,
There's nothing wrong with using the Livna RPMs for the nvidia driver, however if Livna choses to make changes to the locations of the driver's packages, then that can cause problems, such as not being able to locate the bug report creation script.

frapell,
You'll need to add valid HorzSync and Vertrefresh values to the Monitor section of your xorg.conf, and then set UseEDID=false in your xorg.conf. If you need further assistance, please generate another verbose X log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-10-06, 04:17 PM   #19
frapell
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: 1024x768 @ 75 Hz

same problem...

I'm sending you also my xorg.conf.
Can you tell me if the modeline is correctly added ? or if i'm missing something ?
is everything typed correctly ?

thank you
Attached Files
File Type: zip nvidia.zip (29.3 KB, 133 views)
frapell is offline   Reply With Quote
Old 04-10-06, 05:17 PM   #20
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: 1024x768 @ 75 Hz

If you want a 75Hz refresh rate, then you need to specify the following in your xorg.conf:
VertRefresh 75

and you also need the following:
Modes "1024x768_75.00"

Thanks,
Lonni
netllama is offline   Reply With Quote

Old 04-10-06, 05:46 PM   #21
frapell
Registered User
 
Join Date: Sep 2005
Posts: 16
Default Re: 1024x768 @ 75 Hz

It's working !!! (i'm actually jumping right now)
Thank you so much !!

I don't know why i didnt put that value from the beggining there... hehehe

I can see again !! (LOL)
frapell is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
320.17 can't detect video modes on Lenovo laptop tadawson NVIDIA Linux 13 07-14-12 01:40 AM
Trouble with SuSE80 & NVIDIA_kernel-1.0-3123.tar.gz mosquis NVIDIA Linux 6 10-08-02 07:20 PM
TwinView, fullscreen on TV brosen NVIDIA Linux 2 10-08-02 10:29 AM
SuSe 8.0 Problems. GaMMa NVIDIA Linux 19 09-26-02 06:51 AM
Nvidia + XFree86 4.1.0.1 + iiyama VMPro 410 horizontal refresh probs Will NVIDIA Linux 6 08-09-02 08:57 AM

All times are GMT -5. The time now is 11:13 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.