Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-08-06, 05:23 PM   #1
maskfoder
Registered User
 
Join Date: Jan 2006
Posts: 5
Default X wont start with 8756

Getting a
Quote:
"Fatal server error:
Caught signal 11. Server aborting" everytime.
When running nvidia-bug-report.sh I also get:
Quote:
xset: unable to open display ""

(nvidia-settings:1886): Gtk-WARNING **: cannot open display:
complete.
My log file is attached.
Attached Files
File Type: log nvidia-bug-report.log (82.4 KB, 123 views)
maskfoder is offline   Reply With Quote
Old 04-08-06, 05:33 PM   #2
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: X wont start with 8756

Did a previous driver work?
If you comment out the glx module in your X configuration, does that allow X to start?
Can you try reinstalling the driver with the --force-tls option with the two different possible values (new and classic)

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 04-08-06, 05:59 PM   #3
maskfoder
Registered User
 
Join Date: Jan 2006
Posts: 5
Default Re: X wont start with 8756

Quote:
Did a previous driver work?
No, I never got it to work with this card (5700) and the Tv out.

Quote:
If you comment out the glx module in your X configuration, does that allow X to start?
Yes, it started but without the settings I set in the XF86Config-file.

Quote:
Can you try reinstalling the driver with the --force-tls option with the two different possible values (new and classic)
When I reinstalled with the value "new" it gave me the same error as in my first post in this thread. When I tried the value "classic" it worked but once again without the correct settings.

Thanks for helping me out!
maskfoder is offline   Reply With Quote
Old 04-10-06, 03:41 PM   #4
maskfoder
Registered User
 
Join Date: Jan 2006
Posts: 5
Default Re: X wont start with 8756

Got anymore clues for me on how to get this to work?
maskfoder is offline   Reply With Quote
Old 04-10-06, 03:50 PM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: X wont start with 8756

I'm afraid I do not. I can't reproduce this problem here. I suspect something with your glibc installation is causing this.

-Lonni
netllama is offline   Reply With Quote
Old 04-10-06, 04:33 PM   #6
maskfoder
Registered User
 
Join Date: Jan 2006
Posts: 5
Default Re: X wont start with 8756

Okay, I'll try to recompile glibc then. Thanx anyway!
maskfoder is offline   Reply With Quote
Old 04-10-06, 05:57 PM   #7
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: X wont start with 8756

I don't know that recompiling glibc will fix this (it might, but I don't want you wasting time either). All that I know is that when I've seen rare reports of this problem, its always been on either Slackware or Debian, and no where else, and the --force-tls option has occasionally fixed the problem for some people. That option is related to the glibc threading model in use. Sorry that I can't offer better suggestions.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Microsoft explained why they killed start button AthlonXP1800 Microsoft Windows 8 19 10-28-12 09:07 AM
Base mosaic and rotation? happyfunbot NVIDIA Linux 5 07-13-12 12:23 PM
NVIDIA 3123 driver on SuSE 8.0 Ok , but slow to start X Gabolander NVIDIA Linux 3 09-27-02 07:41 AM
Nero5.5.9.9 & "Empty Start Menu Entries" bug !!! cenkog General Software 2 09-21-02 12:57 AM
start up program cricket Microsoft Windows XP And Vista 1 08-31-02 01:54 PM

All times are GMT -5. The time now is 01:49 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.