Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-10-06, 09:56 PM   #1
stoil
Registered User
 
Join Date: Apr 2006
Posts: 2
Default nforce4 integrated audio on gentoo amd64

Hi,

This is the forum related to Linux drivers so I decided to post here - sorry if not ok.
The problem is that I've been trying for some time to start my sound in Linux without luck. Video works fine, network driver is the one provided be Gentoo (some reverse eng), it works and when something works I don't touch it
Audio driver from NFORCE-Linux-x86_64-1.0-0310-pkg1.run is installed, nvsound module doesn't complain when is loaded. However /dev/dsp is still missing device
Nvmixer starts and in console says that device is missin, in info page there is nothing about device - everything is empty.
Any ideas?

10x in advance
stoil is offline   Reply With Quote
Old 04-10-06, 10:00 PM   #2
stoil
Registered User
 
Join Date: Apr 2006
Posts: 2
Default Re: nforce4 integrated audio on gentoo amd64

BTW my MB is ASUS A8N-VM. I've just seen one thread http://www.nvnews.net/vbulletin/showthread.php?t=66803
It could be the same problem
stoil is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Thoughts from console owners on NVIDIA's GEFORCE GRID MikeC Console World 11 05-27-12 08:43 AM

All times are GMT -5. The time now is 10:49 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.