Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-11-06, 03:07 AM   #1
THE MATRIX
Registered User
 
Join Date: Jul 2005
Posts: 3
Default 1.0-8756 - GeForce2MX400 -> GLX

Hi since 1.0-8756 i can't load glx module on xserver

attached the bug-report with try to load glx and without ...
Attached Files
File Type: log nvidia-bug-report.log (94.0 KB, 137 views)
File Type: log nvidia-bug-report_without_glx.log (97.1 KB, 133 views)
THE MATRIX is offline   Reply With Quote
Old 04-11-06, 04:37 AM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: 1.0-8756 - GeForce2MX400 -> GLX

I would remove this line from your X config.
Code:
    Option		"UseFBDev"		"true"
The value of NvAGP can be adjusted too - see the readme because you might want to try that.
whig is offline   Reply With Quote
Old 04-13-06, 04:48 AM   #3
THE MATRIX
Registered User
 
Join Date: Jul 2005
Posts: 3
Default Re: 1.0-8756 - GeForce2MX400 -> GLX

ok work fine - thx
THE MATRIX is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 01:24 AM
Glx mrbig1344 NVIDIA Linux 7 09-30-02 06:45 AM

All times are GMT -5. The time now is 03:28 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.