Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-13-06, 04:05 PM   #1
Legoguy
Lego Maniac
 
Join Date: Jun 2005
Posts: 25
Send a message via ICQ to Legoguy Send a message via AIM to Legoguy Send a message via MSN to Legoguy Send a message via Yahoo to Legoguy
Exclamation 8756: occasional "glitches" in the screen on 7400 go

Ever since upgrading to 8756 (which "officially" supports the 7400 go) I've got seemingly random occasional glitches in the screen -- seems like phase inaccuracies.. the whole screen seems to blur for a bit (maybe 15-25ms) and then return to normal.. very distracting and confusing for the eyes.

Now, I'm one of the lucky ones that got this 7400 Go working with the older 8178 driver... and I never saw this problem with them. It's just strange that a driver that doesn't "officially" support the card works better than one that does...
Attached Files
File Type: log nvidia-bug-report.log (79.4 KB, 123 views)
__________________
"... the reality is that GNU/Linux is a better mousetrap. It wasn't started by any company, it is bigger than any company, it depends on no company, and if they all went out of business tomorrow, it would continue." -Groklaw

Last edited by Legoguy; 04-13-06 at 04:28 PM.
Legoguy is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 10:33 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.